Jump to content
Sickk1

Another One Bites the Dust

Recommended Posts

I bought 10 used xboxes and I would love to resurrect them.

Maybe you could help out as the most sites are down that contain proper information about the OGXBOX.

 

First one tries to boot 2 times, the red/orange flashing.

I soldered a Aladdin XT on it, the Modchip flashes red as well, but no change in behaviour ...

 

Any ideas ?

Share this post


Link to post
Share on other sites

Not sure why the modchip would be flashing too. 

 

Red/orange is a RAM error. Make sure there are no bits on conductive material between pins of the RAM chips or any of the traces leading to them. It could be one of the DDR DRAM chips has gone bad too.  There are 4 on top and 4 more in the bottom of the motherboard. 

Share this post


Link to post
Share on other sites
9 hours ago, Sickk1 said:

I bought 10 used xboxes and I would love to resurrect them

that's one big will to play. Congrats.

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Sickk1 said:

Thank you. 
I always buy broken and neglected boxes and try to put new love into them.

 

I have a set of good RAM chips I’d be willing to get you for shipping cost. Also got a board to go with it if you need the spare SMD components. 

 

I’m not aware of where you can source those chips at this point beyond other dead units. 

Share this post


Link to post
Share on other sites
7 hours ago, Magicaldave said:

THank you. That´s very generous, but I will see if I will have some spare boards myself :)

 

Share this post


Link to post
Share on other sites

 

11 hours ago, Magicaldave said:

I’m not aware of where you can source those chips at this point beyond other dead units. 

aliexpress has them, but watch out for fakes.... some sellers ship out samaung (with an a) brand chips

Share this post


Link to post
Share on other sites
11 hours ago, Magicaldave said:

...

I’m not aware of where you can source those chips at this point beyond other dead units. 

amazon got'em as well. 10 pcs for approx $33

at least the the numbers on the chips are identical to the oneb i got on a v1.6 box.

can't tell whether they worked though since i effed up soldering them to a 1.1 box

Share this post


Link to post
Share on other sites

Ok thanks.

 

So next Box problem.

Error 13 & 16.

Drive is locked. 

When I try to mount it the HDD in another Box as slave drive with Chimp I get serious I/O errors.

I cannot boot from disc in the box , before booting I get the 16 or 13 Errors.

I just chipped the box.

 

Any ideas ?

Share this post


Link to post
Share on other sites

It sounds like it could be corrupted files or knackered hdd. Install a chip and see if you can get into the hdd and check the dash and files are okay possibly ftp over ones that you know are good.

soz just saw you had added a chip, can you ftp to it?

Edited by Ging3rguy

Share this post


Link to post
Share on other sites

I have 5 fragging XBOXes left, in which I already installed Modchip but that didn´t change a thing at all.

I guess the boxes are just dead.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By C64MidRezzie
      I dismantled and washed an xbox and cleaned the motherboard with alcohol tips - the problem is that the motherboard - controller ports - inner plastic parts of dvd drive and hard drive still stink - it’s like a stale cigarette smell any suggestions? Thanks
    • By DrTerror
      Hi all, new to the original xbox scene, but been modding something or another for more years than I care to admit!. 
      Decided to get one a while back, which I soft modded with SC, then it went into the 'collection'. 
      Had a few other projects on the go which sucked up any spare cash, but now have 2 more originals, both hard modded, 2 Mad Katz wireless controller's, etc, etc. 
      All I need to do now is reinstall W10 on the PC, so I can burn a update DVD (Haxan?), and get them all 2 terrabited up!. 
      Anyway, back to the dirty work (full refurbs). 
      Thanks for having me here!. 
    • By SS_Dave
      Hi All
      It took a bit but it's working the way I wanted. All hidden inside the case.
      I wanted to be able to retain the Original controller or plug in a wireless adapter for the Xbox360 wirless controller.
      Using Ryzee119's adapter and some switching and making use of the light gun wire I got it working. At this stage it is just the 1st port with the other ports untouched.
      The only small issue is the 5 second delay before the 360 controller will work after that the there doesn't appear to be any lag between the 2.
      The video clip should give you the idea of what I wanted.
      Please login or register to see this attachment.
      Please login or register to see this link.
       
      Cheers
       
      SS Dave
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.