Jump to content
  • Similar Content

    • By Steo1024
      Has anyone else ever encountered a save file only working on one console? I have a Rayman 3 save that only seems to work on the 1GHz CPU, 128MB RAM console I got from N64freak, and I have no idea what's going on.
      I originally played the game on a softmodded 1.6, then ended up transferring the save to the upgraded 1.0 to continue playing on that console. After the PSU failed in the 1.0 and I managed to fix it, I wanted to back up the save in case it ever fails again on me. To my surprise, the save file doesn't want to work on either of the 3 Xboxes I tried it on, it only works on the 1.0, nothing else.
      When I try load the save from another console, I see this and it won't load:
      Please login or register to see this attachment.
      However, when I use the 1.0, it works as it should:
      Please login or register to see this attachment.
      I even tried copying the entire TDATA and UDATA folders from the 1.0 aside from the music, but I still got the same result. I have no idea what's going on.
      My only means of transferring saves is via FTP, but that worked when I transferred it to the 1.0, and works for all other games.
    • By martinoss
      Hello guys
       
      I have upgraded my ram in the xbox and that works flawlessly first i installed the xblast boot os and tested every chip and success.
      then i installed ind 5003.67 and it works also correct but he did not see the G drive so i format it but still not seeing that partition.

      I thought maybe i must install the BFM bios but now i think it was for an xbox 1.6 because he wont boot.
      the xbox turn on then go of twice and then stay on but no screen.
      Can i reflash the chip? with a pickkit or something other way.
      Can i fix this? or do i need a new aladdin xt2 chip. and will they boot on an 128mb board with stock bios.
      I dont know if the xbox run with a not compatible 128gb ram bios or that it will boot but takes only 64mb.
       
      thanks for youre time.
    • By Daimonion
      Hi I'm after a bit of help; my Xbox 1.0 just crashed during a bios flash (I was using HeXen 2018)

      My Xbox will no longer boot (HD Error 05) and I don't have the adapter to flash my modchip on my PC.

      Unfortunately I can't even recall what my modchip is, and I've long since lost the PC (Parallel?) adaptor it came with.

      I've included a picture of the modchip, in case anyone remembers what it is.

      Should I buy a new modchip? My soldering skills are not great so if there is any way of salvaging this solderers chip I'd be grateful.
       
       
      Please login or register to see this attachment.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.