Jump to content

Black Screen When Installing Rocky5's Softmod


Recommended Posts

Hello guys,

 

We just bought an old Xbox and when trying to install Rocky5 on it using Splinter Cell, we only get a black screen when loading the save.

 

The front LED turned to red and nothing. The TV still says it has a 50Hz signal coming.

 

The saves we used previously modded another Xbox successfully, is there something we're missing? Like a hardware revision limitation or rewriting the saves ?

 

Thanks in advance bros.

Link to post
Share on other sites
  • 3 months later...

Have you had any succes with this? Used the techniques described above on an XBox this morning and it went fine, but running it on another one now, even with the troubleshooting steps mentioned above, I'm still getting just a black screen, red light and nothing else.

Link to post
Share on other sites
  • 4 months later...
On 8/9/2019 at 12:33 AM, Smuey said:

Have you had any succes with this? Used the techniques described above on an XBox this morning and it went fine, but running it on another one now, even with the troubleshooting steps mentioned above, I'm still getting just a black screen, red light and nothing else.

Hey hi, i just softmodded my xbox and had the same black screen issue. The solution for me was:  After rebooting into the dashboard, go under video settings and change mode from 16:9 wide screen to normal.

Hope it might still help someone out there ;)

  • Like 2
Link to post
Share on other sites
  • 2 months later...
  • 3 weeks later...
  • 1 month later...
On 4/8/2019 at 4:56 AM, Mahbyt said:

Hello guys,

 

We just bought an old Xbox and when trying to install Rocky5 on it using Splinter Cell, we only get a black screen when loading the save.

 

The front LED turned to red and nothing. The TV still says it has a 50Hz signal coming.

 

The saves we used previously modded another Xbox successfully, is there something we're missing? Like a hardware revision limitation or rewriting the saves ?

 

Thanks in advance bros.

After copying the Xbox Softmodding Tool saves to the hard drive, power cycle the console before running the game and loading the exploit game save.

Otherwise, 99.99% of the time, you'll get a black screen and RED eject ring.

After power cycling and trying again, it will work.   Not exactly sure why it happens.

Link to post
Share on other sites
1 hour ago, KaosEngineer said:

After copying the Xbox Softmodding Tool saves to the hard drive, power cycle the console before running the game and loading the exploit game save.

Otherwise, 99.99% of the time, you'll get a black screen and RED eject ring.

After power cycling and trying again, it will work.   Not exactly sure why it happens.

He sorted the problem 9 months ago.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By moreno9
      I got an 1.6 xbox softmoded and I want to install an aladdin chip. Is there any possibility  Softmod interfeer with modchip? 
       
      Am I good to do it?
    • By ieblj01
      Hello All,
      Long time listener, first time caller here.   I have never modded an XBOX before, but looks like a fun project and I wanted to run my plan by the gurus on this forum to avoid any potential pitfalls (i.e. destroying the data on the original HDD doing something stupid being a newbie) after watching a ton of YouTube videos on the subject.
      I have an OG XBOX v1.6 that was modded and setup around 6-7 years ago.  The motherboard died and I am looking to swap that drive into a new system and upgrade it to an unlocked SATA HDD (I don't want to have to deal with locked HDDs anymore).  I have no knowledge of how it was built originally aside from the HDD password, but I love how it is laid out and boots up directly in to the emulator menu, etc and want to keep that. 
      There is no evidence of any hard modding on the motherboard (no chip, no bridged soldering, etc), so I am assuming some version of soft mod. 
      I  have two working units (v1.2 & v1.4) and both are currently soft modded with the latest Rocky5 build with stock HDDs.  I did install XMBC-Emustation on one of them, but aside from that, they have nothing special going on with them and I don't need anything off those drives. 
      30K foot view of my plan is as follows:
      1.  TSOP mod one of the working units and flash the BIOS with Evox M8 with F & G (HeXen 2020).
      2.  Take the currently modded HDD (400GB) out of the dead unit and using Victoria, remove the user password.
      3.  Install that HDD in the new TSOP modded unit and test (I assume that since the password is removed from the drive and the BIOS is flashed, it will simply boot even though I have no idea how the HDD was originally prepared).
      4.  Assuming steps 1 - 3 go as planned, convert the TSOP unit to an 80-pin cable and IDE/SATA adapter and clone the HDD to a WD Blue 500GB SATA using Chimp. 
           -Am I correct in that I should pick the TSOP hard mod option in Chimp even though the HDD itself is soft modded?
           -Since my new SATA is bigger than the drive I am cloning, pick option 2 for select partitions and pick option 4 so partition G takes up all the remaining space on the larger drive
      5.  Shut it all down and remove the stock hard drive and install the SATA in the unit and hopefully it all boots up correctly.
      6.  Assuming everything up to this point went well, clone the new SATA drive with Chimp to another WD Blue 500GB (this time I can just pick the full disk clone option)
      7.  TSOP the second working unit and install the cloned drive and have 2 working, upgraded units.
      Let me know your thoughts and if you have any suggestions.  I appreciate the feedback!
       
    • By lwilson
      I've softmodded my first xbox and I upgraded the HDD and I've heard about the wonders of Emulators, Homebrew ect ect, now I'm wondering where do I download emulators lets say for the N64 or Sega Genesis? All help is appreciated. 

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.