Jump to content
Sign in to follow this  
Hazeno

XEcuter 2 3b Lite ( Not Plus ) Install Issues Frag / Boot Loop

Recommended Posts

Ok guys got an issue that is getting on my wick. 

 

Slapped a 2.3b Lite into a 1.6, used a clone LPC Rebuild Kit and proceeded to boot the console.

 

D0 was connected to the board and ground was connected to the screw hole as usual.

 

As soon as you put power to the console it will boot up then reset 2 times before FRAGGING. Only when D0 is connected and chip is off. With chip on with M8 1.6 Bios I can get a boot with Evo shield but it hangs after that and still turns on as soon as a power cord is plugged in. Front panel doesn't work at all. 

 

Remove the chip or D0, and it'll boot fine to the original softmod it came from. 

 

I've reworked it with my iron, even given it a hot air rework. Which point is most likely the culprit? Apologies on the lead free solder. Was using a friends over my own. 

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Will it boot Hexen 2018 disc with the modchip installed and D0 connected?

You can't generally have both a modchip BIOS boot and a softmod installed.  But, that usually doesn't hang where you say but goes to a black/empty screen when you expect to see the dashboard.

Share this post


Link to post
Share on other sites
8 minutes ago, KaosEngineer said:

Will it boot Hexen 2018 disc with the modchip installed and D0 connected?

You can't generally have both a modchip BIOS boot and a softmod installed.  But, that usually doesn't hang where you say but goes to a black/empty screen when you expect to see the dashboard.

Yes it will, but I have no access to the power button or eject button as they don't work when connected. 

 

As soon as power is connected it boots. Which leads me to believe it's usually a soldering issue. But all points look nice, ibe reflowed them and tested the chip in another xbox to verify it works. It's actually how I flashed the 1.6 BIOS to bank 2. 

 

It now boots to black screen, but that's down to softmod files, but it won't turn off due to the front panel issue. ( Which works fine without D0 / Chip ) 

Share this post


Link to post
Share on other sites

I see in an older 1.6 install tutorial of a X2.3b lite that pins 1, 4 and 6 should be removed from the pin header.

Please login or register to see this link.

I haven't looked through the entire tutorial to understand why they had to rewire so many connections.

Share this post


Link to post
Share on other sites
7 minutes ago, Hazeno said:

It now boots to black screen, but that's down to softmod files, but it won't turn off due to the front panel issue. ( Which works fine without D0 / Chip ) 

I think it has something to do with how the chip should be powered.  The 1.6 console has 5Vdc supplied to the LPC header as long as AC is plugged in.  Older console versions did not.  Pin 6 has to be connected to an alternative switched 5Vdc supply source.

That may be the only change you need to make.  Pull pin 6 and connect a wire from the alternative 5Vdc supply to the correct pad/pin location on the back of the modchip.

Share this post


Link to post
Share on other sites
9 minutes ago, KaosEngineer said:

I think it has something to do with how the chip should be powered.  The 1.6 console has 5Vdc supplied to the LPC header as long as AC is plugged in.  Older console versions did not.  Pin 6 has to be connected to an alternative switched 5Vdc supply source.

That may be the only change you need to make.  Pull pin 6 and connect a wire from the alternative 5Vdc supply to the correct pad/pin location on the back of the modchip.

That's exactly what I was looking for in the first place! How did you find that archived post lol. I'll get to work. Thanks KaosEngineer for saving my ass again!

Share this post


Link to post
Share on other sites

The Wayback Machine - web.archive.org - search for the website - www.xbox-scene.com - then went to the modchips page.  Found that guide listed in the Gen3b (non-cheapmod based) table column for X2.x lite chips. Towards the bottom, there's a row for guides on how to install the modchips. In the column that included the X2.3b lite modchip, there was a link listed for installing it in a v1.6 console.

Share this post


Link to post
Share on other sites

I have A 2.3b pro with no dipswitches..Can I still install this and have it work? I don't care about switching bios I just need one. But again. No dipswitches anymore

Share this post


Link to post
Share on other sites
16 minutes ago, link42586 said:

I have A 2.3b pro with no dipswitches..Can I still install this and have it work? I don't care about switching bios I just need one. But again. No dipswitches anymore

Best start a new topic with your query to get an answer instead of hijacking someone else's question. Go Please login or register to see this link. and click on the Start new topic button.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By Evtech2.0
      Selling x3 chips and xlcd brand new mod chips are used
      Please login or register to see this attachment.
      Please login or register to see this attachment.
    • By Crudelobster30
      Re-listed due to time waster.
      Please login or register to see this link.
    • By mannymod85
      im waiting for the alladin plus x2 chip to come in the mail while waiting I have installed my break away header and the corresponding wires needed and cut the l trace my question is what does the xbox do when you tun it on without the chip and the trace l trace cut my xbox is a 1.6 
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.