Jump to content

Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By Mahbyt
      Hello guys,
       
      We just bought an old Xbox and when trying to install Rocky5 on it using Splinter Cell, we only get a black screen when loading the save.
       
      The front LED turned to red and nothing. The TV still says it has a 50Hz signal coming.
       
      The saves we used previously modded another Xbox successfully, is there something we're missing? Like a hardware revision limitation or rewriting the saves ?
       
      Thanks in advance bros.
    • By duox7142
      Hey all,
      On my xbox, I enable 16:9, and it works fine on all the skins I've used, except the xbox spinner on the left included in the default skin and others, looks very narrow, as if instead of spreading wider for 16:9, it is narrower. Is there a fix for that? 
    • By phyuck_Yiu
      Hello, I just softmodded my Xbox I just got this week using Rocky5. I followed Mr.Mario11's softmod tutorial and every screen corresponded. I used the softmod tools extras kit and installed the Stock MS Dash 5960. Now when I put in a game disk, the xbox logo runs with sound and then the screen goes black when trying to load game disk(have tried different CDs). I tried to FTP a game to HDD. Xbox logo loads, am able to get rocky5 dash but game does not load(Have tried different games). When loading from HDD, xbox color of disk ejection is orange still. Xbox had not been opened, original HDD. I have tried different A/V cables. It always loads the first dashboard but not the second one.
      Does anyone know how to fix this?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.