Jump to content

All Versions of MameoXTras After Ver 2.0 Just Reboots My XBox.

Recommended Posts

MAMEoXtras 2.0 runs just fine but all the MAMEoXtras updated 2018/2019 just reboots my Xbox when executing the .xbe, tried deleting udata/tdata/cache, still the same, what could be the problem?, thanks for any clues.

Share this post

Link to post
Share on other sites

Yes xbmc, everything works except the latest mame versions:

MAMEoXtras v2.1 and MAMEoXtras v2.1u1

if I delete all the folders and just have the .xbe in a empty folder they do actually create the folders before rebooting the Xbox, so there is some activity going on.

It would be great if someone could try them so we can rule out that it's actually my xbox and that they haven't been compiled using some error, there's so few people trying the very newest of new xbox homebrew so who knows :)

Edited by ogxbox4life

Share this post

Link to post
Share on other sites

Ah i'm stupid, the media folder was missing from MAMEoXtras v2.1u1 and it's not autocreated so I copied it from MAMEoXtras v2.1, now works, case closed.

Edited by ogxbox4life
  • Like 2

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Board Life Status

Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By jumanji3031
      A few days a go i soft modded my nephews xbox, witch was fun! And this ended up in me buying 3 used xboxes from a lokal store/café. The xboxes i got are working to some degree. So now i will see if i can restore 1 or 2 of these machines... 😀
      I've use to have a xbox years ago but sold that one off for whatever reason at the time.
    • By phyuck_Yiu
      Hello, I just softmodded my Xbox I just got this week using Rocky5. I followed Mr.Mario11's softmod tutorial and every screen corresponded. I used the softmod tools extras kit and installed the Stock MS Dash 5960. Now when I put in a game disk, the xbox logo runs with sound and then the screen goes black when trying to load game disk(have tried different CDs). I tried to FTP a game to HDD. Xbox logo loads, am able to get rocky5 dash but game does not load(Have tried different games). When loading from HDD, xbox color of disk ejection is orange still. Xbox had not been opened, original HDD. I have tried different A/V cables. It always loads the first dashboard but not the second one.
      Does anyone know how to fix this?
    • By nikeymikey
      Hey guys.... I just found my original Crystal modded xbox from years ago tucked away in a corner in the loft. Only thing is it has faulty Ethernet port. Is it easy to swap them out for a replacement? If so does anyone have a tut??
      Otherwise i want to update the softmod that is in it..... I bought it already modded and it was supposed to be chipped but well i have opened it and there is deffo no modchip inside. Its also a 1.6 so no TSOP either so by process of elimination it has to be softmodded. My question is.....
      Am i safe to run Rocky5's softmod updater from the extras disc to update it? If so can i...(using a FATX formatted usb stick) copy the extracted extras disc to the E drive and run it from there as i cannot seem to get the DVD drive to read anything....
      Oh yeah heres a quick vid of the old school XBMC dash it has on it
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.