Jump to content

All Versions of MameoXTras After Ver 2.0 Just Reboots My XBox.


Recommended Posts

Yes xbmc, everything works except the latest mame versions:

MAMEoXtras v2.1 and MAMEoXtras v2.1u1

if I delete all the folders and just have the .xbe in a empty folder they do actually create the folders before rebooting the Xbox, so there is some activity going on.

It would be great if someone could try them so we can rule out that it's actually my xbox and that they haven't been compiled using some error, there's so few people trying the very newest of new xbox homebrew so who knows :)

Edited by ogxbox4life
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Krassi
      Hello, guys
      Today I updated my softmoded Xbox with Rocky5 softmod and xbmx4gamers ...everything was ok, until I started to download artwork downloader which is over 600 mb and placed it in E:
      In the same time I uploaded a game with size of 4gb by mistake in E: again instead of F:
      So, now the xbox starts green animation and flashes like to start the dashboard, but continue on black screen.
      My only suggestion is that I consumed the entire E: and on that drive  is the xbmc4gamers folder, too....I dont know, but if the dashboard need some space on start maybe that cause the black screen...any ideas to help???
      Also, is it possible to connect the hdd to a pc and xplorer360 app to erace that game from E: and to make some space on that drive???
      Any help is welcome!
      Thank you in advance!!!
    • By technoob
      I have made a digital copy of this game on the HDD and I get a disc error right at the beginning, after Microsoft logo, that tells me to press A then the game shows the message again on and on. I've tried to launch it both from Evox and XBMC (hard disk game launch, not DVD disc launch).
      Maybe there's some setting to change or some file to patch ( I heard about Amped2 xbe fix, not sure it's the same case here) but I couldn't find anything on google
      Pls help
       
       
    • By tjd2
      So i have got an xbox revision 1.0 for parts. Inside the motherboard was pretty much immaculate with non-leaked clock cap. Sadly the xbox just FRAGged. I did lots of troubleshooting including dumping the eeprom with raspberry pi, testing it with different psu or trying the TSOP bank split trick for coma console.
      I thought, that the TSOP must be faulty so i ordered aladdin xt. However the holes on 1.0 are filled with solder and hard to clean up. In the end, i soldered each leg of the pinheader individually. It looks ugly, but there are at least pretty wet solder joints and modchips do fit in it. Sadly it still frags.
      Images:


      I have:
      1. Grounded the bottom d0 point
      2. Grounded BT on the aladdin
      3. Tested the aladdin in my 1.6 and then reflashing it with indbios
      4.  Replaced a R7D4 resistor i accidentally desoldered
      I also remember, there was possibly a short at Q7R1 part. I fixed it, but two pins next to each other are still shorted according to multimeter. The two pins are those closest to the Q in the Q7R1 marking (left down side on the bottom side picture)

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.