Jump to content

Search the Community

Showing results for tags 'work'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 11 results

  1. Hi all got several Sega games that I just can't get to load from my HDD. most notably Jest Set Radio Future, Panzer Dragoon Orta and Gunvalkyrie. I know they all have an issues with the v.1.6 but I`m using a tsop V.1.4 with an up to date UnleashX as main dashboard. for each game I have tried different sources of ISO's and Redumps but all versions act the same way. the game Freezes on Sega logo (Jest Set) or when loading first level (Gunvalkyrie, Panzer) tried to load them trough different dashboards (XBMC4GAMERS, emustation etc) to no avail. been reading all relevant discussions and couldn't find another example of this problem, nor a solution, so it must be something with my console's configuration. any ideas? some pics of my board and settings https://photos.app.goo.gl/iEzaFfu6n2dcFvgp8 any help will be appreciated, been struggling with this for quite some time now. Tnx!
  2. this is an old flash drive from back in 2012. it is a none "blade" version. it's just a straight sandisk cruzer 4gb.
  3. I don't see any reasons why it shouldn't but I was thinking about buying one
  4. i know there was a trick to reflow the gpu on a redring'ing 360 with a heatgun. would that work on an og xbox that needs the gpu to be reflowed?
  5. Hello all... I've been researching this issue for over a week and can't find a solution so hoping you all can help. I bought this modded xbox about 15 years ago with the games already backed up on HDD. I've added a bunch of pics of the screens. 1- why is the default xecuter2 (or is it evoX?) main menu screen so ugly and inefficient? it takes up to 3 clicks to actually get to games. Could you point me to tutorials on how to customize this? 2- when i looked up tutorials on how to ftp and finally figured it out, it looks like i have folders (partitions??) C, E, and F with files loaded. E only has ~4GB capacity, and F has about 60GB. But I'm reading that actually F and G should have large capacities. Should G be able to hold games or files? Currently G is empty. 3- I've made 6 coasters so far trying to burn ISOs to play from the Disc drive. Nothing seems to be working because the xbox doesn't recognize the discs at all. Normal xbox discs and DVD movies play perfectly. Burned ISO images on DVD-R do not work. Any ideas?? I'm using ImgBurn and extract-XISO at 4x speed with DVD-Rs.
  6. Hey Everyone, weird issue. I got a xbox 1.0 off ebay, it needed a DVD drive, ordered one and installed. System worked fine, I was able to softmod with no issues. I then removed the clock capacitor, fixed 1 trace that was bad for the power button (power/eject button work perfectly now, prior to this, no power button, but eject worked) soldered the 2 points for TSOP write (1 onto of mobo 1 on bottom) and proceeded to tsop flash the system using truhexen 2019.I have a 1.0 so I'm assuming a 1MB TSOP if I understand things I've read online, and loaded a 512kb bios from the hexen disk that was for 1.0-1.5, IRC it was x2. bios with F only, I was only given 4 options, all 4 x2, F and F&G, F 420p & F&G 420p. After the flash, the system rebooted and worked fine. I powered off system, removed the HDD and replaced it with what I wanted to upgrade to, and now all I get is FRAG, put the original drive back in, same thing. it attempts to boot 2 times, then the 3rd time its a FRAG. What might I have done wrong? Thanks everyone in advance! ~John
  7. This is still a work in progress Port 3 has a DVD Dongle and a USB socket that can be used simultaneously with the IR receiver behind the eject button and no holes I still get 10+ meter range Port 4 is for the OGX360 linked to port 1 and 2 Next is a ram upgrade and an HDMI by N64freak then the X2duo chip that's got Xblast and X5032 on it will be removed. Then when it's all working to my satisfaction it will get striped and thinking of getting it hydro dipped if not a mate is a automotive spray painter. Cheers SS Dave Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.
  8. Following the footsteps of these gentlemen & crew: Trusty N64 Freak FriendTech I intend to upgrade the CPU in my Xbox, for Linux performance. At some point (after I have an SMD rework station) I intend to upgrade the RAM also. At this stage I'm just researching the feasibility, and seeing what I'm jumping into. I believe I can use a CPU socket (495) from a mobile Pentium 3 to use a P3 1 GHz "SL53s" with minor accommodations made. I will need to comb over the datasheets as I don't currently know If I can just "drop in" a faster 495 mobile celeron/P3, say after I've installed a CPU socket from an old laptop. Processors I've seen photos of installed in adapters include: SL5XL The Tualatin 1.4 GHz 512KB L2 Cache and 133MHz FSB SL53S Seen in N64 Freak's 1GHz mod, apparently using a cpu w/ 100MHz FSB is not out of the question. SL657 Seen in an adapter board somewhere. I wouldn't try an SL6BY because the core voltage is lower than 1.5V and the original CPU used up to 1.7V Some concerns I have: VID Voltage Range, VID[4:0] SSE Technology, SpeedStep Technology. GTL+ (do any of the cpus use the older GTL, if not then it is not a concern at the moment) Bus Speed: Can I use a chip with 100 MHz FSB? Nobody wants to downgrade.. L2 Cache: Does this matter? Can I simply use a chip with more, believe I can because Trusty & N64 freak have already done this without issue. To slow the CPU speed, they are apparently using STPCLK# assertion. This is accomplished on the adapter PCB with the necessary support components added. My first attempts will not include provisions to slow the performance, as playing games on the console will not be an immediate priority. I'll have to check the usual places and see if I can locate a CPU area schematic for the Xbox, I believe it is in the wild, if anyone has details, please PM me! The socket 370 to 495 adaptor shouldn't be too difficult to create seeing as how I have some datasheets to work from. First attempt I will use a standard 495 PGA mobile cpu (currently looking for one w/133 FSB) in a recovered 495 socket, then comes the task of designing an adapter board to go from 495 to 370. If N64 Freak would like to comment his words will be greatly appreciated, I'm not here to steal anyones thunder; just looking for a performance gain. I have datasheets from that era attached below, I'll have to see if the SL5sn (xbox) CPU is mentioned. Thanks everybody! =================== ---All The Best--- =================== -LeapFrogging ia-platform-basics-paper.pdf p3_ds_CPU_MOD.pdf moreCPUhere_28365403.pdf 29859603_CPU_MOD.pdf here_24530624.pdf III Processor 1400 512KB L2.pdf celeron.pdf KC80526LY500256SL4JP-Intel.pdf
  9. so i have attained this disc from 3 sources and cannot seem to let it to launch it. every time i try to run the it it crashes my xbox and reset's my box . i have tried flashfxp and flashzilla with adjusting the settings with both setting to binary ....didnt help im currently using UIX dash with a 1.6 soft mod
  10. Hey I was here about 8 months ago when I first got my modded flash xx chipped xbox. I installed a 500gb Hdd and it shows it as only 120gb any response would be appreciated, thanks!
  11. If it does work on soft modded Xboxes does anyone have a iso for it?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.