Jump to content

Search the Community

Showing results for tags 'won't'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 11 results

  1. I installed a aladdin xt modchip and when I have the chip out of the system it powers on but when the chip is plugged in the system won't power on. Does anyone know the problem?
  2. So I'm having a bit of a problem and haven't been able to find a solution. The disc drive is able to read discs. It can see that the disc is a game, and I can open up the disc in file manager to view it's contents. But when I try to load the game, it absolutely refuses to load. Tried burned discs on a couple different DVD-R vendors, and even original game discs. It's a phillips disc drive. It could be the drive going bad, but then I wouldn't think it would be able to read the disc as a game and view the contents of it. I guess for some additional information, current have ind-bios 5003 06, UnleashX for the dashboard. Tried cleaning the lens in the drive with alcohol. I'd like to be able to have it read discs in case I do something stupid and can fix it from the console with a disc rather than have to open it up to take the drive out and work on it form the PC. I'm hoping there's some way to fix it without just replacing the drive entirely. I have the tools to work inside the drive if needed.
  3. Hey everyone, I wanted to start a discussion/thread about games that are in perfect working condition but for some reason the DVD Drive is too old or stubborn to read the game. I of course have 2 consoles both with Thompson drives and I found (so far) that neither will read the following games: 1. Dead or Alive Xtreme Beach Volleyball 2. Lord of the Rings - The Fellowship of the Ring. Both discs are in pristine condition but UnleashX and DVD2XBOX give a "Tray Empty" message. I did a Google search for these and it seems others have the same problems with these 2 games being read on a Thompson Drive. I wanted to know what other games and drives folks are having issues with. Hope to hear from you all. Thanks, Larry
  4. Hi, it's been awhile since I've touched my XBOX. Background Information: - It's either a 1.1 or a 1.2 - Gave it a thorough cleaning - I bridged the solder points and TSOP flashed it with no issues - Removed the time capacitor - It's connected to an OSSC via the Official Microsoft XBOX Component Cables - I have a second XBOX that's also either a 1.1 / 1.2 that I did all the aforementioned things to that plays just fine. - The XBOX was working fine for over a week Issue: - The XBOX turns on fine, and the Microsoft Introduction Plays - The screen flashes once (as does my other one) before it tries to boot the HDD - Usually right after the introduction, it used to load right into the Unleash X dashboard, but now the screen stays blank for a good 20-30 seconds before I see a very unstable image of Unleash X main menu go across the screen. - It seems like the XBOX cannot hold the picture steady and keeps changing resolutions. Things I tried: - Replaced the 3x 6.3v 3300 capacitors near the CPU as one was bulging - Used the official Microsoft XBOX Composite Cables that boots normally and the picture comes up fine I'm not sure if it's just old and other things are going on the board. All the other capacitors seem to be fine on the motherboard itself, although I haven't really looked at the PSU yet. I'm mostly new to this so I'm not sure what to look for in terms of the composite working but not the component since both cables work fine on the other XBOX. Thanks in advance.
  5. Hi guys, So I've got a problem just like the title says my Xbox is being weird and not turning off. I've opened it up, removed the clock cap and cleaned up the very minimal corrosion that I could find and gave it a good scrubbing with a soft toothbrush and isopropyl, I've inspected the traces, poked around with my multimeter and have continuity happening and can't see any damage at all even under a magnifier. But I'm getting some odd symptoms that I've read about where I can't turn it off and it opens the dvd drive. Now the reason I find this weird is that it doesn't happen all the time, from a cold boot it's totally fine, but I lose the ability to turn it off only after the xbox has been on for about 30 minutes. Wondering if you guys can think of any other things that could be the problem? Thanks!
  6. Hello guys, I'm very new to the xbox modding scene and i'm having an issue. So far everything works great on my setup, however the display settings won't stay in 1080i after powering off the system. anytime I turn my xbox on it goes to NTSC 4:3 (480ish or even less?) and when i check the settings, the video output options tend to be disabled even tho i had enabled them previously (480p, 720p, not 1080i, however it doesn't work). and the ONLY WAY to get my HD layout back is to go into the original Xbox Dashboard (c: > xboxdash.xbe) and enable the 3 video outputs from there (again) How can I fix this? Could it be that the original dashboard is not holding its settings? Does the original Xbox have a CMOS battery or something? What am I missing? Thanks in advance for any assistance you can provide guys.
  7. Hi people, i bought an softmoded OG Xbox a couple of months ago with an 80GB Ide hard drive. I wasn't able to use it because i needed to get an Voltage converter (v220 to v110, 300W) and i wasn't able to test it untill now. During that time i replaced the thermal paste following some tutorials and cleaned the upper case. Now that i have the converter the console won't turn on. It doesn't make any noise. I checked the capacitors and all of them seem to be alright (Flat on the top and no leaking) and i tried with a different power cable and nothing. Thanks for your time. Here are some pics of the console. https://imgur.com/a/3XkDNpe https://imgur.com/a/h9GBXQS
  8. After a Tsop and 1tb HD install - I had Ninja Massive, a few Xbox games and Emulators working fine. This morning I go to power it on, everything looks fine but it will not Boot any of the above mentioned. Loads for a few minutes and returns me to UnleashX Dash. I cleared the cache and don't know what else it could be. Any tips or help with this is greatly appreciated ;(
  9. I got a system in today from eBay (of course in "Perfect Condition") except when I powered it up it had a Flashing Green Ring / Won't Fully Boot or Read Disc. I opened it up and found that nice dent in the DVD drive. Swapped out the drive and it worked fine. Thanks for the assist Blake!
  10. Hello everyone, I recently bought an Xbox and on the first day I turned it on and it booted up fine. Days later I am now trying to turn it on again and nothing. No lights, no sounds. I have another Xbox and the cable works fine. What do I need to do to fix this issue!
  11. So, I took the unit apart (DVD Drive) and it looked in fairly good condition. I lightly blew it out with compressed air and cleaned the lens with alcohol (91%). The drive is a Thomson TGM600. That didn't fix the problem. Any recommended next steps? Thanks.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.