Jump to content

Search the Community

Showing results for tags 'time'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 13 results

  1. My wife says I have an addiction. I have too many and I will only keep TWO. I have many working xboxes - all tsop flashed and most with upgraded IDE drives / cables. Not going to ask for a fortune. My hobby was mostly fixing and flashing all of these. I haven't touched many for a long time - but they work. I have extra cases, power supplies, controllers, games... LOTS. I'm in Canada and would like to sell to Canada but would sell to the US. I will only charge for the shipping and about $5 extra to cover the cost of boxing them up safely. Email me at pkarza@gmail.com - I live in central Canada (Moose Jaw, Saskatchewan) and yes... that is real. Just north of North Dakota. Send me an email and what you are looking for. It has been a hobby.... time to move on - but I am probably going to always fix these!!
  2. I have a 2 modded xbox which have been sitting in a box for 10+ years - one is chipped (bought it this way and don't know the chip), and the other softmodded (I did it with the Bert & Ernie exploit 10+ years ago). I recently took them out and having a great time playing some old games on them. So at a local yard sale I picked up a xbox for $5. I want to softmod it, but forgot all the details/instructions. I just ftp''ed into my softmodded and see I renamed the c:/fonts to c:/f0nts and in the original c:/fonts have the 2 bert and ernie files. From memory I think the xbe files on the root are the modded dashboard. So my question is, if I copy Bert and Ernie to the c:/fonts and copy all the files from my root to the new xbox, is that all I need? Also, before the mod do I need to update the dash/kernel - does it matter? I don't plan to use any xbox live, so can I leave the kernel as-is? Also, the way I softmodded my previous unit was by hotswapping using my chipped xbox. If I recall, I need to boot both, then unplug the ide cables from each and quickly plug the unmodded hdd to the chipped xbox - I then have access to the hdd files to add the files. Any advice would be appreciated. Or if you have a link to an instruction page that would be great too (I searched google but nothing exists anymore). Thanks
  3. I installed Rocky5's Xbox Softmodding Tool v1.1.6 on both my v.12 and v1.6. The clock is set to autoset the time /date but it seems to be getting the wrong timezone, and I can't find where to change it. Could it be it needs a different SMTP IP address? I'm on GMT +0 (Lisbon, London).
  4. Well, this question goes to those of you who have done this before. I recently got a TSOP'ed v1.2 xbox with ind bios 5004, 128 mb ram, 1ghz and 160 gb hdd. I also have a chipped v1.6 xbox with 2TB hdd (segate barracuda 7200 rpm) - and i made a clone of this 2TB to put into my TSOP box. I checked that the 2TB cloned hdd (seagate barracuda 5400 rpm) worked fine in my chipped xbox. And it did. Then i took the TSOP xbox, installed a 80 ribbon cable with a startech ide2sat2 adapter (jumper pins to master) and connected my new cloned hdd. [EDIT:] I start it and it a black screen with the letters "ind bios" appear.. i hear the hdd spin up twice... and nothing happens.. then i press eject button twice and the white ind bios splash screen appears, from here it takes some 10-20 seconds until dashboard appears. [/EDIT] On my chipped xbox it takes 10 seconds. What can i do to speed up the boot process ? RUn EVtools on indbios ?
  5. Hey guys! I've got a couple boxes I threw some SSDs into recently and they don't load the dash, but as it says on the tin, only every OTHER time I turn it on. Startup works normally up until AFTER the "X" logo. Either the LED will stay solid green, and the screen will just be completely black forever (to be fair, only ever left it for about and hour while I was doing other stuff for giggles) OR the LED goes solid red like I've set it and loads UnleashX A-okay. Things both run like a champ in this state, haven't seen anything unusual, even the temps are great with stock paste. This happens with: - 2 brand new ADATA ASU655SS-480GT-C units, both of which were cloned from an IDE-based box with a 750GB seagate. The system they were cloned from was 1.6, softmodded with SID5, then upgraded to Rocky5. No issues on that console. These drives have NOT been tested in other functional consoles. Yet. - Three 80-wire IDE cables, two of which were running active duty in other consoles prior to testing and one of which died for some reason during the test. - Four IDE-SATA adapters - an HDE, a Startech IDE2SAT, and 2 Startech IDE2SAT2s (I haven't gone through the trouble of comparing ALL adapter and cable combos but at this point I don't think it matters) - A 1.4 and 1.6 version console - UnleashX Version 0.39.0528A Build 584, as installed by Rocky5's softmod The fact that the LED stays green on the failed boot seems like the system somehow things everything is normal and the SSD has just... stopped? Somewhere? I'm not sure. I think maybe this could be related to the BIOS or DVD drive, as both consoles are only softmodded. I plan to TSOP the 1.4 anyway, but I can't TSOP the 1.6 or (easily) remove its DVD drive, which I'm not inclined to do anyway as it works great. Wondering if anyone had some suggestions I perhaps haven't tried yet. Thanks so much for any and all assistance!
  6. im very new to modding and have only soft modded my xbox but would like to take it to the next level. from anyone who has hard modded there console before is there any rookie mistakes that could be avoided or things to look out for ? bare in mind im nervous just to open the thing up lol . thanks
  7. i shouldnt have to make posts to download something but whatever. so this is 1 post i guess
  8. Hey there everyone. Yet another new fella here. I have been into modding these wonderful machines for a few years now. Figured it is time to reach out into a community a little. Im a 40 something gamer nerd with a job, wife, kids, mortgage, and a dog. What spare time i find i run off to the laboratory and tinker and modify game consoles. The OG Box was my favorite console in its heyday and I would still put it in my top 3 all time list. Thanks for having me.
  9. Hey there everyone. Yet another new fella here. I have been into modding these wonderful machines for a few years now. Figured it is time to reach out into a community a little. Im a 40 something gamer nerd with a job, wife, kids, mortgage, and a dog. What spare time i find i run off to the laboratory and tinker and modify game consoles. The OG Box was my favorite console in its heyday and I would still put it in my top 3 all time list. Thanks for having me.
  10. Description: Xbox port of the homebrew game: Zelda - Time To Triumph. Includes source code. Ported to xbox by: Neobomb Version: 1.2 Download link | Password: ogxbox.com
  11. I recently took my old xecuter 2 modded 1.4 xbox out of storage and have replaced the drive and removed the clock cap and its working great. The only issue is if i power off for a few mins and then power on I get a blank screen and it wont boot. If i disable the mod chip and go into the normal OS its looking to set the time(fair enough as i removed the cap). Once i set the time and enable the mod chip it boots fine. Is there a way to hard set the time so this doesn't always happen. My UnleashX front end gets the time from the internet correctly anyway. Any help or guidance appreciated guys.
  12. Just saying ay, and I don't exclusively mod Xboxes but I've done a lot of work with them and experimenting. I've decided to document it all using youtube now. And for anyone curious I'm currently doing some experiments using conductive paints, starting with the membrane pads used in most digital inputs. Eventually I'll get a stock xbox on hand for something but for now I'm dealing with something that plagues some devices more than others
  13. This is my frist time working with a Tsop im looking for advice ik i got 1..0 1.1 versions does this wire need to be a single copper or can it be threaded also hexen i can find but a bios checker i can not fine any where

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.