Jump to content

Search the Community

Showing results for tags 'think'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. i got a 3tb seagate barracuda 5400rpm drive for my xbox. after loading it with games it became pretty sluggish to load things. games ran great when they finally loaded, though. i wanted something quiet and i know the 7200rpm wd drives can be noisey. has anyone else tried both a 5400rpm and 7200rpm to see what the difference is with speed and noise?
  2. i recently obtained a broken xbox and i'm having 2 weird problems with it. (not the weird part)1st off, the power supply had a bad solder joint that i fixed so now the system powers on. (weird parts) 1. there is no picture on the tv screen at all even though the the eject button light turns solid green telling me that it detects the a/v cable. it flashes green/orange when the a/v cable is unplugged. but there is absolutely no change on the tv screen. 2. the disk drive does not eject even though i can take the top off of the drive and see the spindle turn and the laser move reacting to me pressing the eject button. i know a stuck dvd drive tray isn't uncommon on these system but i have tried 2 different drives in it that eject fine in another xbox. the only change i have made to the mobo is that i removed the clock cap which appeared to not even have leaked onto the mobo yet(i did this before testing the xbox which i wish i wouldn't have). the system also has mild rust on the tray underneath the mobo which suggest it's had moisture in it(even the dvd laser has rust on the metal around the laser lens). btw, it's a version 1.0 xbox. any idea what the heck is wrong with it? thanks for any advice.
  3. Hello. I tried soft modding my 1.6 with the hot swap method in this video. I coped the C & E drives. While transferring things back I suffered a crash. the E partition is now gone and I can't get Xplorer360 to recognize the drive again. I tried making a recovery DVD and it says the drive is locked. I don't think I can unlock the drive again using the error 12 method. Is there another way I can unlock the drive? Any help would be apprenticed. Thanks. https://www.youtube.com/watch?v=nbSb7BFRQNo
  4. I'm debating selling this Xbox and I really don't want to be low-balled because I don't know the true value of it, so I was hoping you guys could help me. I know it's an Xecutor 3 Christmas Edition chip with a black pro switch, which I've heard is pretty rare; the 4th bank switch is missing the cover cap but I'm trying to find a replacement for it.
  5. I have a v1 xbox that I softmodded with the unleash , ummmmm , dash or mod.....ok I'm a noob give me a break. I already successfully modded my own v1 xbox with unleash , i even upgraded the hard drive then to a 300gb one and ripped some of my dvd games onto it. so at this point I felt invincible. I then tried to mod my friends v1 xbox doing the exact same thing. Removed clock capacitor and cleaned installed unleash copied drive to a larger one started loading dvd games However I also tried downloading an emulator. I got it installed , sucessfully played an old diddy kong SNES game , but within the emulator there was a "reboot" option that I selected. The second It rebooted the console now is now in FRAG mode. there is no video output , it attempts to boot twice power cycling every second until the frag. It frags regardless of what drives are connected or unplugged. I ASUME the board has a problem with the firmware or bios and that it's my fault for trying the reboot feature in whatever emulator it was. (i should have just stuck with xbox games) So now i'm in a pickle , I asume the board will need some sort of bios flash or perhaps even a chip installed to fix the bios which is beyond my skill level. AND OR...... if i could unlock either of the two drives that console has I could save the game saves and music the console had on it..... and just buy a new xbox. Basically i need to solve the frag , or rescue the data. any ideas?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.