Jump to content

Search the Community

Showing results for tags 'problems!'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. I'm trying to setup my n64 library and every time I use the auto scan systems option it gets to the n64 part of the auto scan and was giving me an error code "missing surreal.ini file" error. Did some googling and found that surreal.ini program file and ftp'd it to my xbox. Ran the auto scan again and now get a "Reinstall the EARTHWORMSJAMES N64 emulator. The Cbagys3DArt folder is missing" error. What do I do now? But if I go to the Update selected systems tab and select the N64 tab it gives me an error that says "no default.xbe found in this directory" error?? Its only doing it on the n64. It worked fine with gb, gbc, gba, x32, nes, snes, ps1, & xbox but seems to get stuck on the n64?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.