Jump to content

Search the Community

Showing results for tags 'once'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Hi! Is there an app for windows that allows extracting multiple ISO redumps for og Xbox? Note that I mean ISO, not xiso, regular extracting apps doesn't work bc those ISO files have more than one layer. I've only managed to extract single file at once, I have a lot of those redumps and it takes a lot of time to extract them.
  2. Hey, As the title suggests i successfully tsopd a 1.2 motherboard with a hynix chip, the flash finished and the box switched off. i powered back up and removed my hexen disc. The bios booted fine and i got to Unleash no problems. This particular hdd did not have any MS dash installed on it, i wanted to install it so put in rockys extras disc as i know it has a stock MS dash on it, clicked launch dvd and the disc started to boot as normal. All of a sudden i lost all output to my TV and the power led went orange. I left it for a few minutes and nothing changed so i powered it off. Upon powering up again i get the 3 reboots and a FRAG!!! Any ideas as to why this has happened? I have installed a known working X3 modchip and still get exactly the same result, seems that this box will not boot a bios form either the tsop or the chip. How can the tsop get fucked from just booting a disc??? Could it be an EEPROM issue? Would that cause a frag??
  3. Hi everyone, i have an xbox with a strange issue. i soldered the tsop, one i had to do alternative soldering because the tin went of the 2 points. it boots once when the board doesnt have power for a while, then it freezes when loading hexen. sometimes it doesnt even turn on, it powers on, beeps, powers off, beeps and red and green lights pulse. i didnt even flash it yet. could removing the clock cap cause this issue?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.