Jump to content

Search the Community

Showing results for tags 'enter'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Hi Guys I'm getting this issue with my Enter the Matrix game(NTSC). I am using an NTSC-J 1.6 Xbox with an aladin mod chip running M8plus (EvoX). I tried ripping Enter the Matrix to the console and when I play it, I get a black screen with a couple green dots. I then tried to run it straight from the Disc and get the exact same error. I then put the game in my 1.4 softmodded pal xbox and the game loads just fine. Does anyone know why this is? I have attached an image of the blank screen with dots.
  2. Hi Guys So I'm having a bit of an issue FTPing Enter the Matrix to my Xbox. So I have a redump XISO of the game which is more than 7GB. I then extracted the contents and it went down to 4.77GB. I then tried to FTP it over to my console but a few .txt files have a long name that is preventing the game from FTPing over fully. Do you guys perhaps have some advice as to how I can get the game over? I thought of recreating the XISO but that is over the standard DVD size, so I can't burn it. I currently have 2 xbox's, one softmodded with Rocky5 and the other is a 1.6 with an aladin mod chip running Evo X. Your assistance would be greatly appreciated.
  3. I have a Xbox (v1..1), Currently it has Modded with Spider Chip with M8+ Bios flashed. (* Its HDD content actually is softmoded, but due to old HDD failing, I cloned the content to the current HDD which is not lockable, thus had to use the spiderchip again) One of disadvantage of modchip is it doesn't support playing game from ISO directly, But nkpatcher seems only for softmod. Therefore, I searched and managed to find out from the post http://www.emuxtras.net/forum/viewtopic.php?f=187&t=3228&start=20, about using the amazing console app "cdrom_modchip" to load the ISO file. It works greatly without needing to config or code anything., except having to run/load the patcher every time after the xbox restart. Does anyone have any idea how to load the patcher.xbe automatically when the DASH started. From the post above, it was mentioned about configing the IND_Bios.cfg ( the order of DASH1, DASH2, DASH3 etc). But I don't like ind_bios, as I feel M8 bios is much clean and faster. . Thanks in advance Peter
  4. I have a Xbox (v1..1), Currently it has Modded with Spider Chip with M8+ Bios installed. (* Its HDD content actually is softmoded, but due to old HDD failing, I cloned the content to the current HDD which is not lockable, thus had to use the spiderchip again) One of disadvantage of modchip is it doesn't support playing game from ISO directly, But nkpatcher seems only for softmod. Therefore, I searched and managed to find out from the post http://www.emuxtras.net/forum/viewtopic.php?f=187&t=3228&start=20, about using the amazing console app "cdrom_modchip" to load the ISO file. It works greatly without needing to config or code anything., except having to run/load the patcher every time after the xbox restart. Does anyone have any idea how to load the patcher.xbe automatically when the DASH started. From the post above, it was mentioned about configing the IND_Bios.cfg ( the order of DASH1, DASH2, DASH3 etc). But I don't like ind_bios, as I feel M8 bios is much clean and faster. . Thanks in advance Peter

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.