Jump to content

Search the Community

Showing results for tags 'don't'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. So guys, now finally after more than a month waiting, I finally got my Sata to IDE adapter. So, I am finally ready to clone my old HDD to the new one. The problem now, is that when I start chimp, I get a black screen. Thing is, if anyone in the forum knows me, I am from Chile, and I converted my ONLY original composite cable and converted it into a very amazing Component cable, using an original 360 component cable. So... I know that the problem Chimp gives me, is because I must use a composite cable. What do I do know? I know there is a way to clone the Xbox HDD using Windows, but I cannot remember how to do that. Cheers friends, and thank you. Edit: Now that I think off, I do have 1 cheap component cable and the left over of my original composite. Is gonna be a pain in the ass, but anyone has a composite cable diagram?
  2. So I got a STartech Sata to IDE adapter and successfully made and locked a new SATA 500 GG hard drive using HDM v1.9. i got an 80 pin cable and connected my SATA drive and sure enough it booted to the Xbox dashboard. I had my Rocky 5 softmod files and Splinter Cell diskready to go but I can’t load Splinter Cell - I get a message reading - “Your Xbox cannot recognize this disc. Make sure it’s an Xbox game, DVD movie, or audio CD. Also check to see if the disc is dirty or damaged.” I have tried a different dvd drive from another Xbox that I know loads the game and I get the same message. In fact I get the same message if I try to load any other Xbox game disk. Any ideas greatly appreciated
  3. Hey guys! I've got a couple boxes I threw some SSDs into recently and they don't load the dash, but as it says on the tin, only every OTHER time I turn it on. Startup works normally up until AFTER the "X" logo. Either the LED will stay solid green, and the screen will just be completely black forever (to be fair, only ever left it for about and hour while I was doing other stuff for giggles) OR the LED goes solid red like I've set it and loads UnleashX A-okay. Things both run like a champ in this state, haven't seen anything unusual, even the temps are great with stock paste. This happens with: - 2 brand new ADATA ASU655SS-480GT-C units, both of which were cloned from an IDE-based box with a 750GB seagate. The system they were cloned from was 1.6, softmodded with SID5, then upgraded to Rocky5. No issues on that console. These drives have NOT been tested in other functional consoles. Yet. - Three 80-wire IDE cables, two of which were running active duty in other consoles prior to testing and one of which died for some reason during the test. - Four IDE-SATA adapters - an HDE, a Startech IDE2SAT, and 2 Startech IDE2SAT2s (I haven't gone through the trouble of comparing ALL adapter and cable combos but at this point I don't think it matters) - A 1.4 and 1.6 version console - UnleashX Version 0.39.0528A Build 584, as installed by Rocky5's softmod The fact that the LED stays green on the failed boot seems like the system somehow things everything is normal and the SSD has just... stopped? Somewhere? I'm not sure. I think maybe this could be related to the BIOS or DVD drive, as both consoles are only softmodded. I plan to TSOP the 1.4 anyway, but I can't TSOP the 1.6 or (easily) remove its DVD drive, which I'm not inclined to do anyway as it works great. Wondering if anyone had some suggestions I perhaps haven't tried yet. Thanks so much for any and all assistance!
  4. Make yourselves comfy this is kinda a doozy I am totally new to the OGXB modding scene. I recently picked up a Crystal Xbox at a used games store, and the guy there told me that it had been modded and has some emulators. He really doesn't know very much about modding so he couldn't give me a lot of info about what had been done to it, but since it was only $50 I snagged it. He even threw in a free game as well, so I went with the 1st Splinter Cell, (which I knew would come in handy for the Linux exploit if/when I needed to run it) Now that I can dig around in it here's what I DO know: It is a 1.6 XB (kernel 5838) It has EvolutionX 3935 It says the BIOS version is UNKNOWN (not sure if that's just from it having EvolutionX) It is an NTSC model (from Canada I believe? The power supply on the back says 100 V - 127 V ~ 2.1A ... 50/60 HZ) What I DON'T know is: Has it been softmodded or modchipped? (Haven't had time to disassemble it to check, not sure if there is a way to tell without disassembly. However I DID notice that the Linux save file for the SC exploit is already on the console, not sure if that means it has been only been softmodded though) Can I switch from EvolutionX to UnleashX? (just preference, figure it will depend on if it is chipped or only softmodded) AND is there a way to run backups without swapping a HDD? (I do plan to swap it sometime once I have some fun money, the Lock is still Enabled) EDIT: I also don't know about the state of the clock capacitor, being a 1.6 I know I need to check that I also CANNOT go to the MS Xbox Dash from EvolutionX (ERROR 21) RIght now the Xbox works well (although I probably need to replace the rubber band in the disk drive soon because sometimes I have to give it love taps to open) but I really just want to be able to run emulators (which it already does) play backups, and do an HDD swap sooner or later. Since I bought this console already modded in some capacity I just don't know exactly what's been done to it and what I will be able to do since it is a 1.6. Any help is really appreciated
  5. LOL. Well here is some of my collection. I am a bit unorganized so don't judge..LOL My wife calls me a hoarder...Silly woman. I am in the process of cleaning up and organizing the collections very soon though. So this could be a before and after scenario. Enjoy.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.