Jump to content

Search the Community

Showing results for tags 'differences'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Hey Everyone, I used to have the official xbox component cable, but like a fool didn't understand their value until now. I just recently got back into xbox, purchased a system I'm working on repairing and modding, and I was able to locate a advance high definition AV pack with the component connections. just curious, is the breakout box better than the cable? or about they the same? Thanks! ~John
  2. Heyyy Soo I finally got some xboxes succesfully tsoped etc. So Im finally actually playing games!!! BUT, I see realy differences in the quality of the games..... Like there are some stripes trough the screen of the game ( sorry for bad explanation). Just see it for yourself: (first picture is GOOD Need for speed underground 1, Second picture is BAD need for speed underground 2) Does any1 know what causes this ugly stripes??? some games have it , some emulators have it and some don't.
  3. Enemy Ai

    Bios Differences

    Hi all I have an X3 with the latest BIOS on but it fails to load HDD with XBMC4Gamers. If I take out the HDD and place it in my Xecuter 2.6. It works perfectly fine but in the X3 I get the 06 Error. I have a cheap SATA to PATA/IDE connector on my 1TB HDD, and I realise that many don't like them. I would point out that it is working just fine in the other xbox, however. Any ideas why the X3 is struggling where the X2 isn't?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.