Jump to content

Search the Community

Showing results for tags 'chip'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. So I bought a cheapmod from ebay to try something different on a 1.6. Soldered in the rebuild board and installed the chip, adding the one wire from the lower LFRAM via to pin 3 on the LPC header. Won't boot from chip, and on top of that, installing the chip causes the LFRAM cut I made to then have continuity thus booting the stock TSOP chip. I would think I screwed something up but I slapped my openxenium chip I have in my parts drawer and it works fine. I've been looking at diagrams for 2 days now and can't figure it out. Does Pin 4 need removed from the pin header I soldered in? I've
  2. X3 install with the push button panel on the front. It will not boot to MS Dash if I push and hold the power button. It quickly flashes red then switches to blue and boots to UnleashX. If I load the X3 menu (hold white button on startup) and select "Reboot With X3 Mod Disabled" it works perfectly - boots to MS Dash. I can also reach the MS Dash by selecting it from the UnleashX menu. Why won't the power button bypass function correctly?
  3. Picked up another xbox that was sold for parts and untested. Noticed a switch hanging out of the bottom so took a chance. Xbox started up fine and booted up custom bios. Had to remove the motherboard to remove clock capacitor that has visibly failed. Does not appear to be any damage to the traces (version 1.4 or 1.5). Will reinstall the chip after cleaning up the xbox to see what I have. Already downloaded the install instruction that were on another thread.
  4. All, I just recently ressurected my old xbox, and upgraded it to a 2tb drive. I had to upgrade the bios on the chip in order to properly have the system see all the new space. I did so by using the hexen disc. So this worked, but now if i use the Xecutor bios, it takes a little over 10 seconds for it to get to the boot animation screen. If i use evox, its a little quicker, but not by that much. Anything i can do to increase the speed? On the old xecutor bios it was instantaneous. Thanks in advance!
  5. i have dead xecuter 3 chip and i was thinking to hotswap xenium chip with dead flash xecuter 3 and try to flash it? Possible?
  6. I'm back with what I believe is v1.5 installed pin header and placed mod chip on it. When I start it up it starts up as if there is no chip. Seams like something keeping from booting from the chip. Any suggestions or advice?
  7. Just picked up a few xboxes and some extras. Among the extras was an Xbit 1..5 chip. Id like to test it and find out if it works. But im not finding any info on how to install it anywhere. Does anyone have any info on the chip and maybe an install/Flashing guide? would be much appreciated, as this will be my First chip install!!
  8. Picked up a crystal green OG last week. When I power it on I’m getting 3X boot and frag. The person I bought this from suggested I flash bios but he doesn’t remember what mod chip or bios it has running now.
  9. Hi all. Came across my old original modded Xbox in loft the other day and had a play and realised I’d missed it. Decided to get back into the scene and do some updates on it. Increase hard drive from 160gb to 2tb and a few other bits and pieces.. i have the old Aladdin Advanced mod chip which boots to evox on long power press and stock on short. Now as Xbox live is no longer a thing on original Xbox, I’ve no further need to keep booting to stock as default. Whats the best way to alter it to have it boot with the chip active all the time? Or is there still a benefit to dual
  10. This machine boots and runs. I've been trying to find a wiring diagram to find out where this gray wire is supposed to be. I'm not 100% but I believe this is an old 2 piece execute chip. Any help would be appreciated
  11. So here's my situation, My 1.6 burned out about two months ago now. Trusty system, but now it's doing the on/off three times frag thing. For 10 bucks I bought a 1.0 Xbox. It however, didn't have a hard drive in it. Error 7. The man gave me back my money and let me keep the Xbox because he didn't know it was lacking a hard drive. So, I have these two boxes. My 1.6 has an 80 gig drive. I received in the mail an Aladdin XT Plus 2. What can I use this chip for to get either of these boxes running? Can I simply plug the Aladdin chip o
  12. I have a chip modded xbox that when powered up will go to the MS dash board. If you hold the power button down a few seconds it will activate the chip and will boot-up, turning the XBOX logo blue and if there is a game in the DVD drive it will load the game. If there is no game in the drive then it will go to the MS dash board. How do I get the Xbox to load the xbmc dash board when the mod chip is activated? I have tried Auto Installer Deluxe v 4.45 to install the dash boards from the disc to the E: retail hard drive but none have worked, when I re-start the xbox with mod chip activated i
  13. i tried this fix https://web.archive.org/web/20090203223828/http://www.llamma.com/xbox/Repairs/ComaConsole.htm and it changed nothing. i've heard a mod chip would work. can anyone give me info on this? preferably a cheap one since i don't even know if the xbox is any good.
  14. Hi everyone, I'm a new user,have xbox I don't know what version it is, modchip is Aladdin XT with bios M8plus, but a strange thing happens when I turn on the console by holding down the power button 2 seconds it turns on but when I start any game via the evox 3935 dashboard gets stuck on the loading screen,the chip appears to be deactivated....the power button turns green..after 5 seconds it is power on.
  15. I was given this mod chip, and a bunch of Aladdins, from a guy I bought some hard drives from. It does not have the wire that you hard wire to the board. I have never installed a mod chip before. My question is, can I solder directly to this chip? Or do I need to source a new cable for it? What are the chances this is a dead chip? anything else missing?? Thanks in advance! ?
  16. Hi, I have put this on the Facebook group also. I have an X2.6 chip in an old v1.0 Xbox and I was going to pull it out and put it in a different one however the PCB with the bank switches has gone missing. No idea where it is. What are my options? Ideally would like to have the full functionality and flash it again. Anyone have the switch PCB and want to part with it has anyone done their own switches for it? The ribbon cable to the non existent switch PCB is intact.
  17. I was able to softmod 1 of my 2 Xboxes using a purchased game save, with the necessary files. I ordered an aladin plus 2 chip and will attempt to install to my other. Is there a process I need to do to clean the motherboard prior soldering? Thanks
  18. K-9

    Aladdin Mod Chip

    Can anyone help me so I have this much chip installed I will post pictures if it helps, I didn't do the installation but I have no video out any ideas it sounds like it's working fine but I just don't have any video out if anyone has any ideas please let me know
  19. Remembering back to when I purchased my first Xecuter 3 mod chip, I was annoyed to discover the bank switch did not come with it. Payed the price for getting a used one, or at least making sure it came with everything. I looked all over to see if someone could help me jumper connections so I could use the different banks available to no avail. Finally I bought one new, which is not a choice nowadays. So I am dissecting switches and making schematics for each, starting with the most popular Xecuter 3. I have already mapped out the Xecuter 2.2 Pro and Xecuter 2.3b and will make a .jpg for t
  20. Evening, guys. Xbox 1.0 chipmod. I was transferring ninja missives via ftp. Once the transfer is complete the console is restarted, instead of the Dashboard Unleashx well set by me, I find the same dash but as if it had just been installed (no hd, all the menu in English etc etc). The strange thing is that all applications and programs and emulators are not displayed, despite being in their respective partitions and folders. Another thing that happens now is that using XBMC4GAMERS, when I log in to my account, trying to load the games hangs in the loading. Loading evolutionx, the same thing, I
  21. Hi all!, Got my hands on an original XBOX guys. The console has a DuoX 3 chip V1.0-1.5. The dash its running atm is UnleashX 0.39.0222A. build 572 The issues i'm having atm is games keep freezing up. The dash is horrible, I would rather the console boot into something newer. I can FTP into the box no problem so I can alter files. Its been a long time since ive been tinkering with consoles. Id love some help. Can I use Rockys softmodding tool to update how I feel? I haven't got a burner to make a cd so can I just FTP everything over?
  22. Hi All, I need your help to identify my mod chip, i purchased this Original xbox and unable to find any information as to what mod chip it is or even what Bios it is using. I have tried to use the Hexen DVD to try Flash the Bios with the EvoX but none of the bios's i tried worked, it came back with drive ID error and unable to flash blue screen. Not sure if i am flashing it with correct Bios or not or if i have to manually put the Bios.bin files into the xbox itself via FTP ? My xbox is 1.6 version, can anyone please help to identify the chip installed ? and what Bios i ca
  23. hi, does anyone know a uk seller for aladdin xt chips(prepared to pay more to a british seller)?. ebay had 3 or 4 last week, but now only china and hong kong, the one i had saved was 5 quid post free, but now says listing ended, so i thought i'd ask. thanks
  24. I`ve X 1.6 Hardmoded with Aladdin Advance 64 BIOS checker say: evox.m8pus.bin stock>1tb(sata) I try HEXEN method but after swapping HDD HEXEN block in "xbox linux" boot screen (red LED) I don`t know adapter non compatible or BIOS (hexen disc work) XBpartitioner 1,1 show this error:(photo) What to do? PS.: Sorry for my English it is not my prime lag
  25. 140 shipped both work fine no issues

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.