Jump to content

Search the Community

Showing results for tags 'black'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 23 results

  1. Hello everyone, i'm new on the scene and a month ago i started with my first modded xbox project. I'm from the Netherlands and have a pal 1.6 hardmod xbox with EVOX M8 bios. I make it to ntsc so i can use all hd modes and using the pound hdmi cable. My goal is to have a xbox with all games that where release on it on 1 disc. So i put a Seagate 3TB disc so i get the max of 2TB and use xbmc4gamers as dash. I found almost all games now, its a pretty challenge to fit them all (using soms ntsc instead of pal games or deleting all un needed files ). i'm now in the mode to test al games (i start the game and go to the first level) and now i''m on the letter c with the club football games. There are around 36 titles (2003 and 2005 versions) but non of them starting. When i started it it goes to a black (blank) screen and nothing happend. I try different sources from games, all the same. Patching ith with 480p loader has no effect. I can find an ACL patch and default patching doesn't work. I don't think it's a image problem, because all club football editions don't start. All other games (so far i tested, now about 200 games) are starting fine (sometimes with patching or finding an other source\version of the game). Any idea how i can start these games to work? Greetings, Mpnet
  2. Hi, recently got my xbox out of the loft, must have been there at least 10-12 years. It has an aladdin modchip inside and when booted up holding the power button shows executer2 under the xbox logo. I've been getting the error 16 code when booted up normal and if I put my original hard drive in i get error 5. Ive removed the clock capacitor and cleaned up around the area it was. I've tried to use both hexen and slayer dvd-r both burned using imgburn at 2x speed but after the flubber animation and xbox logo the screen goes blank. I've left the xbox running whilst on blank screen for around 2 hours to see if there is any change but there isn't. Xbox had Agent under fire in with it also so I'm assuming it has something to do with the modchip? I'm also new to all this modchip etc Any help is appreciated, thanks.
  3. Old Xbox I updated with new HDD. Changed leds also when I first cracked it open. Sent fra min NX551J via Tapatalk
  4. Hi all, I have a v 1.4 Xbox that was modded with the Xenium ice modchip about 15 years ago. It was in storage for several years and I just went back to using it again. It booted up just fine after all these years after I changed some bad caps and the clock capacitor. I was messing around with the various apps I had installed on it several years ago, and when using the XBMP (Xbox Media Player) app, I changed the resolution in the settings menu and when I rebooted, there was no video output - only a black screen with the "no signal" message on the TV. It looks like the XBox boots up normally (except for the black screen) because the Xenium chip's LED lights up indicating that it has loaded a custom BIOS, and I am able to FTP into the box. My suspicion is that the XBMP app changed a configuration (?.ini) file causing it to output a video signal that the TV (a Samsung flat screen TV with a 720p resolution, I think) cannot display. Can some one tell me what I need to do to get the display back? Thanks in advance for your responses.
  5. I've been trying to install the Rocky5 softmod on a v1.6 and I keep hitting the same wall. I've scoured the forums and tried every suggestion found with no difference and I'm appealing for more ideas/suggestions. Using SC, I load the Linux profile and click the next screen for checkpoints, then screen goes black. There is no response or activity on the XBOX - no sound of drives moving, no change in LED color. I've waited some time and nothing more. - Swapped component and composite cables and 2 different TVs. Tried with component cable and set to "Normal", tried with composite cable - recopied the game save to USB and to XBOX hdd. -confirmed NTSC game version -tried with multiple SC saves (tested game, it works) and with none (original attempts and after deleting test profile) The version of SC will play - I made a new profile and started it, then deleted that profile. I know in advance that I should just put in a mod chip.... walking before I run Thank you Rocky5 for the hard work on the softmod and MrMario for the instructional video that I apparently needed. Thanks in advance for any suggestions.
  6. Hello. Recently i tried to install X2 - Wolverines Revenge on my 1.6 hardmodded xbox and got black screen right after launch. I know there is an issue with 1.6 and HD output with some games but im using composite cable and CRT TV. Really cant figure out this problem. Any1 can help?
  7. Hi people, I recently soft modded my 1.4 Xbox following Mr. Mario's Rocky5 guide. I've since set XBMC4Gamers as the default dashboard. When I first power up the console on I just get a blank screen, to get the XBMC dash to load correctly I need to open and close the disk tray. Any ideas for how I could fix this?
  8. Hello, I just softmodded my Xbox I just got this week using Rocky5. I followed Mr.Mario11's softmod tutorial and every screen corresponded. I used the softmod tools extras kit and installed the Stock MS Dash 5960. Now when I put in a game disk, the xbox logo runs with sound and then the screen goes black when trying to load game disk(have tried different CDs). I tried to FTP a game to HDD. Xbox logo loads, am able to get rocky5 dash but game does not load(Have tried different games). When loading from HDD, xbox color of disk ejection is orange still. Xbox had not been opened, original HDD. I have tried different A/V cables. It always loads the first dashboard but not the second one. Does anyone know how to fix this?
  9. Hello guys, We just bought an old Xbox and when trying to install Rocky5 on it using Splinter Cell, we only get a black screen when loading the save. The front LED turned to red and nothing. The TV still says it has a 50Hz signal coming. The saves we used previously modded another Xbox successfully, is there something we're missing? Like a hardware revision limitation or rewriting the saves ? Thanks in advance bros.
  10. Hello, I am new here so apologies if I'm posting this on the wrong forum. I am currently running a v1.6 Xbox with Rocky5's Softmod (v1.1.7) and XBMC4Gamers and am met with a black screen when booting the game 007: Everything or Nothing from my HDD while using component cables. My legitimate NTSC copy of the game was ripped to my HDD via dvd2xbox (with ACL processing enabled) and I have enabled Force Progressive video mode via the NKPatcher settings (followed by a reboot). I have attempted to boot the game while the following resolutions have been enabled on my console: 480p (y) 720 (y) 1080i (n) 480p (y) 720 (y) 1080i (y) However, neither of these configurations seems to result in the game displaying properly. If anyone has any troubleshooting ideas, I would be greatly appreciative. Thank you.
  11. Any idea why this would happen? I downloaded the game from a reliable source and all the other games work. I do have a 1.6 Xbox, not sure if that m
  12. Hello, I've just joined this forum as i have just softmoded(Rocky5 with XBMC-Emustation) my ogxbox.. But I am running into an issue when I try to launch the emulator.. The screen is just black. But I am able to hit B to close it again. So it seems it's running? But not able to show me anything on screen? Also currently downloading DoomX homebrew, to see if that launches.. Regards Naits.
  13. Any condition considered, I don't need the X3 chip just the front panel. Doesn't matter if it has missing buttons or a damaged LCD. PM me with offers, thanks
  14. Hello. I softmodded my xbox and decided to try the tsop mod. Followed a guide up untill the part where it had me burn a hexen cd. Instead I found this https://drive.google.com/file/d/0BzRN8P835YijOFAydnYzRE0yNmc/view Unfortunately trying to skip burning a DVD has resulted in my xbox booting to a black screen. I see "loading ind-bios" before the screen goes black. Looking online I found some suggestions to boot into hexen disc (so I ended up having to burn it anyways) then run the clear files option. None of this worked though. Any ideas on what I can do to get my dashboard back? Chris
  15. I have two consoles 1.0 and 1.4 witch tsop. The same bios and systems, the disks are also the same. On the console 1.0 pal games dark screen and then the dashboard returns. Ntsc ok. Any suggestions? Eprom error?
  16. Kik5u

    Black and Slim

    My first attempt to make slim model. Still need to find shorter bolts for the top cover, maybe I just trim them down?
  17. I’m looking for black x3cp
  18. Looking for a black x3 control switch or any color
  19. Hello ! Just wondering if anyone has a good place to order the gold and black clock caps for a 1.6. I'm in North America Like a newb, I removed them too, as I was doing a bunch of boxes at the same time. Now my cristal is not turning on at all lol. I need new replacement caps !!! .... Links please !!
  20. I just came across that PureVPN has opened their Black Friday Deals of 2018 and this year they have come up with some amazing discounts than ever. Their 5-year plan is back and now available for only $1.32/M Deal: https://www.purevpn.com/vpn-deals/lifetime I have bought the subscription but I need a dedicated IP add-on which isn't a part of their deal but it's awesome anyways.
  21. Hi Everyone, I have a Winbond TSOP flashed 1.4 xbox, Using EvoX M8+ F and G bios. Used the Hexen 2018 disc. just upgraded to a WD 2TB HDD. After upgrading I got a black screen. I put everything back to normal (original HDD) and is working. The adapter I'm using: SATA Adapter Cable I'm using: 80 wire cable Video of xbox turning on: https://www.youtube.com/watch?v=qTHcKnIUwF4 After looking at the SATA to IDE adapter, the capacitors looks bad. They have some white stuff. Could this be the adapter? the adapter is set to master Capacitors: https://image.ibb.co/bP0yd9/20180808_190838.jpgInsert other media https://image.ibb.co/mQ5mWU/20180808_190845.jpg https://image.ibb.co/cpgRWU/20180808_190852.jpg
  22. I ran a game on CoinOPS and the screen went black .When I restarted the system the system couldn’t see the entire f drive (the section where my emulators were).The rest of the sections function correctly.I tried to ftp and the computer saw the contents once then when I looked again it could no longer see it.The system still says that there is something taking up space on the drive.I was wondering if there was anything I could do?I have a lot of time and effort in this build over 200gb of stuff has been put on there.I am running unleash x and xbmc4 .The system has a 500 gb ide hard drive.The console has been softmodded.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.