Jump to content

Search the Community

Showing results for tags 'apps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Hey, I’ve been away from Xbox too long. I see Isozone is gone, where do you do for ISOs, ROMs, and Apps?
  2. Evening, guys. Xbox 1.0 chipmod. I was transferring ninja missives via ftp. Once the transfer is complete the console is restarted, instead of the Dashboard Unleashx well set by me, I find the same dash but as if it had just been installed (no hd, all the menu in English etc etc). The strange thing is that all applications and programs and emulators are not displayed, despite being in their respective partitions and folders. Another thing that happens now is that using XBMC4GAMERS, when I log in to my account, trying to load the games hangs in the loading. Loading evolutionx, the same thing, I don't see any more programs and emulators. Hdd 1tb Dash unleashx in f: Shortly before I had no problem. Help
  3. hey guy im in need of a little help the issue is whenever i TSOP an xbox that when i go to install games and apps, some work some dont, the ones that dont work load for a very long time and boot back to the dashboard but when i put the same apps/games on a softmodded console it works just fine EXTRA DETAILS: 1.the consoles im TSOPing are the 1.0 model 2.i used hexen to tsop 3.maybe the hexen tsop mod is missing files to boot some of the apps/games thanks in advance
  4. Hey OG xbox I have a pack that I put together hope you guys enjoy. https://drive.google.com/open?id=1i3Nvs_-VXlnXJBjpBv5NxcnuQ7C5GM30

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.