Jump to content

Search the Community

Showing results for tags 'troubles'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hi, I have a hard modded OpenXenium chip with a 1 TB WD Blue HDD. I have everything set up and I am trying to get more than 200 GB - with more than > 200 GB left on a partition. Filezilla is not letting me do that. I am just trying to transfer the titles. They are all HDD ready for transfer but they do not go through at a certain point. They all become failed transfers. The bios I am using is unleashed x from the OGXBOX installer. It was not flashed by the program but was transferred by my network. It is a CEE bios. I switch dashboard sometimes. The only one that I have on
  2. OK, Here is a little look at what im doing... Crusty old box from classifieds ended up being 1.6 with alot of nasty dirty components. Softmod and broken dvd drive (wont spin up or read a disc), stock hdd. while surfing around late on ebay i found clean well conditioned board and hdd (1.6 on both accounts) so it was purchased and installed. (didn't need to do that) Lightly cleaned everything with soft brush and compressed air installed dvd drive from another box id picked up Used hexen LXHDM after cloning stock drive to 500GB using chimp, Once i found this site i

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.