Jump to content

Search the Community

Showing results for tags 'paste'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. i, like many others, started having problems with my xbox after replacing the thermal paste. graphics glitching, freezing, frag'ing, and sometimes it would just go into a coma on me. it appears that the problem is that some of the solvent for cleaning the thermal paste gets underneath the gpu chip and causes a short. 1st off, i do not recommend replacing the thermal paste on these consoles but if u already have and are now having problems then here is how to fix it. get a bottle of 91% rubbing alcohol with a squirt top on it(i suggest a quart bottle), hold the motherboard on it's side, and squ
  2. i pulled my version 1.6 apart about a week ago to change the thermal paste on it. i wasn't able to get the gpu completely clean so i put some new paste on it and reassembled while i waited for my arcti-clean order to get here. the system did great during this time. today, i pulled it apart and cleaned it better this time and reapplied thermal paste. after doing that, i was testing a game(i also serviced the dvd reader) and it froze on me(i thought it was because of the dvd reader). i restarted the console and kept playing. the xbox seemed to do fine for several minutes of playing the game. so

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.