Jump to content
OGXbox.com

Search the Community

Showing results for tags 'now'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 21 results

  1. Hi all, I was putting the Xbox Softmod disc into the drive of my Xbox and then I hit the close button before I noticed it wasn't seated properly in the drive tray. Several unpleasant sounds later I hate to take apart the DVD drive to get the disc out. Now, the drive is recognized by the Xbox but when I insert a disc and close the drawer the motor stutter spins, then nothing and it shows as 'busy' to the xbox. How up Schitz Creek am I? Russellb
  2. Im quite embarassed to have to admit this, but im finding some of this modding stuff quite difficult dispite being an electrical/electronic engineer and have worked as a technician a various roles for over 30 years.Maybe its my age?I have got myself in a jam, I wanted to remove xbmc emustation and go back to unleash (sorry) but i was struggling to get emustation to work.Ive ended up with the Fatal error msg. (XBMC Fatal Error:No suitable skin version foundWe require at least version 2.1000IP Address: 192.168.0.6Starting FTP server...)Further more prior to this, i have been struggling to make a ISO image of extras disc.everytime ive downloaded it from git hub 613mb, when i try to unzip it i get an error msg from winzip?also if i try to make an ISO image and open zip file with imgburn or similar the folder appears to be empty?what am i doing wrong?from the XBMC Fatal error screen, can i just drag and drop something to rescue this from pcp using FTP client.I want to weep!!!! Paul B aka Masterbateson p.s. Just found out there is a slight fly in my ointment, in as much as when i fished out my laptops DVD drive, i found out its only a ROM so untill i can sort something out I cant burn a disc.I was kinda hoping I could FTP the missing files to the HDD or boot from my Memory stick, i was hoping like when ive recovered a pc b4 using a recovery image on a usb drive.Guess Xbob doesnt play like that.suppose im going to have to find somewhere to burn a disc, annoying thing is Ive several old full size dvd re writers kicking about in the attic.Thanks again for help, will sort disc out 1st b4 i try anything else.cheersMrB
  3. Moderator Edit: Hey all. Currently having issues with my xbox. Have opened it 3 times now to re-examine it, and I have NO idea what I need to do to get it to turn on again. Here's a video I made showing the mobo, and explaining everything I've done and checked. Please let me know what you think, I'd love to do whatever I can to avoid needing to buy another box. Literally any help at all is greatly appreciated, please let me know. I read around some more and I've read it Might be a blown transistor, (As this seems to be a common problem with 1.6 mobos, which I believe mine is, last time I checked. Was a couple years ago, tho I'm pretty confident it's a 1.6.) or that I might need to solder new capacitors, or new cable, etc. Man, I'm just wondering if these might just be too old to buy anymore. Seems like nowadays they just break out of nowhere, and no matter how many I buy and replace, they just break down anyways Any way to prevent that from happening? Is there any kind of scene out there to completely overhaul these things to make them actually last longer than a few years? Please let me know what I should do, and Thanks in advanced! Here's a video I recorded to showcase the issue I'm encountering: Not sure why the black background with black font color for the original text: <End Edit> Hey all. Currently having issues with my xbox. Have opened it 3 times now to re-examine it, and I have NO idea what I need to do to get it to turn on again. Here's a video I made showing the mobo, and explaining everything I've done and checked. Please let me know what you think, I'd love to do whatever I can to avoid needing to buy another box. Literally any help at all is greatly appreciated, please let me know. I read around some more and I've read it Might be a blown transistor, (As this seems to be a common problem with 1.6 mobos, which I believe mine is, last time I checked. Was a couple years ago, tho I'm pretty confident it's a 1.6.) or that I might need to solder new capacitors, or new cable, etc. Man, I'm just wondering if these might just be too old to buy anymore. Seems like nowadays they just break out of nowhere, and no matter how many I buy and replace, they just break down anyways Any way to prevent that from happening? Is there any kind of scene out there to completely overhaul these things to make them actually last longer than a few years? Please let me know what I should do, and Thanks in advanced! Here's a video I recorded to showcase the issue I'm encountering:
  4. Growing up as a wee gaming lad, my first home console was the ever cheap PS2 Slim with a PAID demo disc from Circuit City (Shoutout to Jampack Volume 13). Even as I amassed my collection of games, I was envious of the competition from Nintendo, since the funny cube had the cool italian guys, & I didn't. but then there was the Xbox, something that seemed so powerful & complex, I avoided it entirely out of fear & confusion (mostly confusion). However, I had multiple cool uncles who played classics like Halo, Doom 3, & Jedi Knight Academy on their individual Xboxes. Every single time I saw them play these titles, I was floored by their visuals, the gameplay on display, & the fact it was all coming out of this hulking THING that I knew was just better than my PS2 in every way, including physically if my PS2 was forced to do a trust fall with Xbox. Fast forward to the present, & for the past 6-7 months, I've been on an absolute spree on collecting Xbox Classics, controllers, accessories, & multiple Xboxes themselves after learning how varied the modding scene for the Green Box actually is. After spending over a decade completely ignoring the brick that I so deeply admired, the goal is to honor it's legacy by cleaning up any Xbox that I find a good deal for, learn what makes them tick, mod them to smithereens, & of course, play. The true first Xbox doesn't deserve to be forgotten.
  5. Hi, I found a 1.6 Xbox with an Aladdin modchip in dual boot (EvoX purple logo in the top left corner when I long press the power button). It booted an old version of xbmc, so I decided to use OGXbox Installer 2021 1.5.4 PBL (the latest version) to do a format and install the latest dash. I went to Format and Setup, then Launched XBPartitioner1.3 (black screen for a while and returned to OGXbox Menu). Then rebooted, and selected "AiO setup a new large HDD", even if the hdd is the stock one, because I followed the readme After the format though, if I reboot the xbox without the dvd inserted it hangs on boot (green Xbox with purple EvoX Logo and "Microsoft" in the bottom center). I tried selecting various default dash but it doesn't work. I don't know how the hardmod works (I am used to softmodding), but I think that maybe it searches for the dash somewhere else (?). Can someone help me please?
  6. I have had a 200GG Seagate and X3 chip since it was released and recently I decided I wanted to try an SSD. I got a 2TB SSD Loaded it up made my way to getting the partitions setup with a split between F/G as 64k sectors and moved all files over. When I run my games however the save files are all unavailable. I'm figuring there is something to this but of everything I've found I've not found anything to address this. Also when I run burnout 3 I'm limited to like 30-40km/h. Just not sure what I"m missing with this.
  7. HELLO, Hey guys and gals. I have been a OG xbox owner since I kicked my PS2 to the side for real online gaming way back when. I never was much of a collector, just a gamer. As time has gone on I am now more of a collector and less of a gamer due to life and work always consuming the free time. Since I only ever owned a standard black console I have since started collecting for the now aging system, now I have a total of 12 OG xboxes. CIB JAP dead or alive system, a crystal clear system and a ton of the black ones to include an original Trusty mod console with an Xecuter 3 chip and the lovely front panel with screen and bank selection. I've also managed to snag a freshly built N64 Freak system direct from the source to round out the collection. What brings me here? Well all of these stock black consoles. I repair consoles and install mods for fun, started a small business to try and support my desire to tinker. I've done PC-Engine LT, Super CD-ROM, TurboGrafx, Turbo CD, Vectrex, Atari, etc rebuilds. HDMI mods for NES, Dreamcast, N64, OG Xbox, Saturn to name a few. Rebuild laseractives and many IPS screens to many handhelds, gameboys to lynx to wonder swans... At this point I've done most of the hardware stuff and I want and need to deep dive the software side to gain a better understanding. I've recapped, installed HDMI in most and added mod chips to most of the remaining black consoles and I want to upgrade the drives and make these things one stop shopping for gaming so I am here to learn. So if I can help out in any way let me know, talk collecting or share war stories I am all in. Cheers, Joe
  8. Hello everyone! Something very strange is happening with my softmodded xbox and I really can’t figure what’s wrong. I recently got a used xbox in very good condition, cleaned thoroughly, clock capacitor removed, top notch condition overall. So, I installed a new 1TB WD hard drive (WD10EZEX) and everything went great. In the Hexen options I selected to make a big partition so I can put the games in there. So, long story short, I transferred a whole lot of games with FTP using a crossover cable, directly from my laptop to my xbox, since the Ethernet method gave me low transfer speeds. Everything was going great and at last I had a big library to choose and enjoy, even downloaded a big coinops pack! So, as you can tell I spent countless hours just transferring every day. I played daily for 1-2 weeks with no problems at all. Then one day, all of a sudden I saw that coinops was missing and some of the games also. To my surprise, they were magically deleted, and it messed up the games folders, for example there was just an empty folder with the game name and nothing in it. I couldn’t find any info online, so I decided to start transferring again and see if it will do this again. And at that point I started getting errors in Filezilla, half of the files were transferring and the others failed. The ones that fail are always the same files, everytime in every game. I even tried a different cable, but the result was the same. Another weird thing is that the later partitions (X,Y,Z) sometimes have weird files in them and other times are empty, for example at one point there was a 500MB file called gta3image.iso or something like that, and at other times, just random assorted files that it creates and deletes by itself. I never mess with those partitions, it does this by itself. The only partition I access is F which is the main ~900GB partition with my “Games” folder. So now, I’m with a half-broken xbox and can’t really tell what’s wrong. Any advice or info what may be wrong (maybe something similar has happened to someone here), will be greatly appreciated! I’m attaching a Filezilla report with a game I just tried transferring (25 to Life is the game), maybe someone could figure something from the report: https://pastebin.com/cCgfgpvf Please help me out fellas! Thanks!
  9. I've softmodded my first xbox and I upgraded the HDD and I've heard about the wonders of Emulators, Homebrew ect ect, now I'm wondering where do I download emulators lets say for the N64 or Sega Genesis? All help is appreciated.
  10. Hi all, I've been googling and searching and not finding an answer to this. I fired up my Xbox today (first time in a while) and got a notification that a new version was available. I went into the settings, updated the URL downloader and then did the XBMC4Gamers update. After a bit, I got a message that "autoexec.py" or something like that failed. Now I'm stuck at a screen that says XBMC Fatal Error: No suitable skin version found (see screenshot) I am able to FTP into the xbox just fine. I did find some mention of a guisettings.xml file but I can't seem to find where it might be and where I can get a replacement for it (if that's even the problem) My default dash is/was xbmc4gamers, BTW. I would appreciate any help!
  11. Ok people so i upgraded my hard drive today. all going well. all sorted. Put the xbox back together and guess what. Stupid dvd drive keep ejecting. I close via the button and opens again. ITS A samsung sdg-605 Please guys help me
  12. Hello, I just softmodded my Xbox I just got this week using Rocky5. I followed Mr.Mario11's softmod tutorial and every screen corresponded. I used the softmod tools extras kit and installed the Stock MS Dash 5960. Now when I put in a game disk, the xbox logo runs with sound and then the screen goes black when trying to load game disk(have tried different CDs). I tried to FTP a game to HDD. Xbox logo loads, am able to get rocky5 dash but game does not load(Have tried different games). When loading from HDD, xbox color of disk ejection is orange still. Xbox had not been opened, original HDD. I have tried different A/V cables. It always loads the first dashboard but not the second one. Does anyone know how to fix this?
  13. hi, i have got my xbit 1.5 to work after 5 days messing with it i have loaded the iND-BiOS.Beta.Feb-11-05.67.bin (256k) and when i start the xbox i see a screen saying ind bios. but then it load to the standart dashboard with no new options. do i need now a hexen dvd and make a softmod to unlock everything? i thought when you dissable the modchip the xbox will start up in stock config, but when i softmod it this will still be active. what should i do next after booting the new bios: make a softmod or get another dashboard? i think it goes only like this: softmod and then the installation of a dashboard. thanks for your advice
  14. These past few weeks have been a real voyage of rediscovery as I hadn't softmodded an xbox in years and the scene has changed so much - Rocky 5 was completely new to me. I was wondering how to go about installing XBMC on startup - which version is the best etc... Sorry for sounding like such a noob but this is all new to me again. I have coin ops, games and emulators like the Megadrive and Snes already installed. Any help greatly appreciated.
  15. Hey, As the title suggests i successfully tsopd a 1.2 motherboard with a hynix chip, the flash finished and the box switched off. i powered back up and removed my hexen disc. The bios booted fine and i got to Unleash no problems. This particular hdd did not have any MS dash installed on it, i wanted to install it so put in rockys extras disc as i know it has a stock MS dash on it, clicked launch dvd and the disc started to boot as normal. All of a sudden i lost all output to my TV and the power led went orange. I left it for a few minutes and nothing changed so i powered it off. Upon powering up again i get the 3 reboots and a FRAG!!! Any ideas as to why this has happened? I have installed a known working X3 modchip and still get exactly the same result, seems that this box will not boot a bios form either the tsop or the chip. How can the tsop get fucked from just booting a disc??? Could it be an EEPROM issue? Would that cause a frag??
  16. Hi people! So i was walking pass a garbage dump waiting to be picked up by the trashmen that day, when this big bag caught my eye with some electronic gear in it. To my suprise it had loads of cables and controllers and this Xbox! That cool thing i wanted back then at the start of the millennium,.. but didn't had the money for it . Took it home, hooked it up and to my surprise it is working fine! (that attitude of people throwing working things away makes me quite angry ) I am in luck i guess. Looking up i found out it's best to mod it these days.. and found this: But it seems i can only get error 11 and not 12... i think thats why its not unlocking... as my computer can find it but Xplorer360 can't. I have Kernel 1.00.4034.01 and Dash 1.00.5960.01 ...so far my first steps into modding my xbox hope one of you know how to go further
  17. Hi guys, I know these things are rare but i kinda feel this guy is taking the piss!! £350!!! I paid only £50 for one of these in the same state (unused, boxed) only a couple of months ago!! Ebay Link to Piss Taker :) At £100 i'd consider it but tat would still be a bit of a piss take i feel.
  18. Hey guys, im new here so this is my first post and regretfully its a bad post. Being the dumb idiot I am, I accidentally flashed a 1.0-1.5 BIOS onto my 1.6b Xbox, the modchip is an aladdin from about 10 years or so, now my Xbox wont even output any video and its FRAGGING, its also not letting me open the disk tray, is my Xbox completely broke or am I able to put a new modchip in?
  19. So I got a STartech Sata to IDE adapter and successfully made and locked a new SATA 500 GG hard drive using HDM v1.9. i got an 80 pin cable and connected my SATA drive and sure enough it booted to the Xbox dashboard. I had my Rocky 5 softmod files and Splinter Cell diskready to go but I can’t load Splinter Cell - I get a message reading - “Your Xbox cannot recognize this disc. Make sure it’s an Xbox game, DVD movie, or audio CD. Also check to see if the disc is dirty or damaged.” I have tried a different dvd drive from another Xbox that I know loads the game and I get the same message. In fact I get the same message if I try to load any other Xbox game disk. Any ideas greatly appreciated
  20. Hi guys, I posted over at the subreddit but figured I would get more eyes here: The og Xbox is a v1.0 and I rebuilt the stock HDD with Xboxhddmaker after a failed softmod clone months back. I created my own EEPROM reader following Slot1Gamers helpful video to get the HDD key. More info is in the reddit post, but it might be TL;DR. The fact that this thing is artifacting makes me think it is a hardware issue like the GPU and/or CPU just sh$% the bed or something? The lone suggestion was to reball / reflow the board. Has anyone had similar issues and this solved it? Is there a schematic of a v1.0 board that I could use as a checkoff list if I go the reflow route? i suppose I could just take a photo and mark off areas in MSPaint or something... any tips? https://imgur.com/PCx5bff https://imgur.com/CPG979H Things to note are: - I removed the clock cap https://imgur.com/7C4PWBZ - I repaired Trace A of corrosion damage (B, C, D, E all check out continuity) https://imgur.com/eVqgBYI - I removed factory thermal compound and replaced with ArcticSilver5 Cheers guys, I want to fix this thing!
  21. Was wondering if anyone knows of a site as trustworthy and with good selection now that the isozone is down?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.