Jump to content

Search the Community

Showing results for tags 'issues'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. Hello, I am having great difficulties downloading some of the DLCs, TUs, and addons from URLDownloader in XBMC4Gamers. Many of them keep giving me the notification that the Google Drive quota has been exceeded. I was able to manually download the some of the DLCs and TUs from https://digiex.net/threads/xbox-offline-xbox-live-downloadable-content-dlc-installers.675/ However, I cannot find the mods for Punisher Uncensored, DOA3 alt skins, and Operation Flashpoint Elite anywhere. Please help!
  2. I recently upgraded my HDD successfully to a 1TB HDD. Set everything up with Hexen. Made sure my F partition was setup with 64k cluster size. Yet now almost halfway through my F drive being full, i can no longer copy files successfully to that partition. Whether it be via FTP or the file manager on the console itself. I get no errors via FTP, all i see is that it changes to passive mode, but nothing actually copies. I do get an error with the file manager, its just an error number. Doing some research it seems that it would be the cluster size of the partition. But i checked with xboxparition
  3. I have a 2 TB HD with 300gb on F and 1700gb on G. After filling up to 1000gb on G file transfer has become slow and problematic. Also I think its overwriting existing files. Any info on this issue?
  4. Hello, I have an original Xbox v1.6 with a xenium modchip in it. It's been sitting for years and I finally got it kinda working. When I installed the modchip, I unplugged the fan from the motherboard and ran power wires from the molex connector to get some more power out of it. It works fine, just loud and pretty sure it's not needed. I took it off the molex setup and plugged it back into the stock location on the motherboard but the fan never spins. I also noticed in my xecutor dashboard, the temps never change. Any ideas what could be causing the issue? Thanks in advance!
  5. Strange I am unable to read burnt discs with Phillips DVD drv on the 1.4 but originals boot fine. No issues with Issues with Phillips DVD drv on 1.1. Do I have to apply a patch to DVD drv? If no I will try another DVD-R burner on slowest speed. Thanks in advance.
  6. I bought a new OLED65B9PTA tv but am having issues connecting the XBOX to it. I can hear audio but don't see any video. The tv has a 3.5mm socket labeled 'AV1' and an adapter cable that goes from white/red/yellow TCA sockets to a 3.5mm plug and that's what I've connected to. When digging for info I found https://www.cnet.com/reviews/lg-oled65b9pua-review/ which says 'Unlike many of Samsung's sets, this one actually has an analog video input for legacy (non-HDMI) devices, although it no longer supports analog component video.' I'm not very clued up on exactly what the different
  7. so im working with an old 2.6 modded OG xbox, this one has some very good history and means alot to me, and was given to me by the owner of "gamer transit authority", initially we thought this wasnt the "gamer bus unit" but after cracking it open and checking some things ..IT IS!!! anyway im trying to breath life back into the unit it has some startup issues that ive seemingly mostly resolved, im trying to clone and backup the drive so i can toss a 2tb unit in and be done for life with it so heres the issue..im getting "bad block sector on hda(master) from logical block 316 though 338 on
  8. Hi I’m new here, just signed up. I’m hoping I can get my Xbox fixed. the problem is my Xbox doesn’t turn on all the way when I have my component OR composite cables plugged in, it turns on, briefly shows orange, then shuts off but when I unplug the video and turn it on the Xbox seems fine? (But no video of course) I’ve looked at the model date and it’s a 1.6b. I have a picture of the clock capacitor and to me it seems fine though I’m kinda new to this sorta thing. Can my Xbox be fixed? Is there some other issue with it? (It IS softmodded with UnleashX installed) Thank you
  9. So I paid to preorder an XOSVP like 7 months ago and never heard a word from Darren. I emailed him about a month later with no response. I just emailed him again like 4 days ago with no response. Has anyone dealt with this guy or does anyone have any advice on how to handle the situation?
  10. I'm trying to forward and FTP session to my xbox using a raspberrry pi running psx-pi-smbshare. I've followed all the instructions given on the github readme. Has anyone had any success with this?
  11. Hey. I got a question. I have a 1.4 xbox tsop flashed with the x2 5035 F&G bios file. All runs fine, but the g drive shows no files. I can copy files on this partition, delete it and so on. With the x2 49.. Bios it shows all folders (hombrew, games etc) But the x2 5035 will not show these files Exactly the same happens with the ind 5004 bios.
  12. Hello everyone, Thank you for all the great resources on this site, was able to figure out issues with games like JSRF, Panzer Dragoon, Voodoo Vince and more. I'm still having issues with 2 games on my list that I was dying to play - Fatal Frame 2 & Call of Cthulhu. I've tried different Bios' different launchers, launching the game in different resolutions, multiple downloads and more. Next thing I'd like to try is applying an ACL patch using DVD2xbox, but I can't locate the ACL file needed to do this without burning. Eventually I'll try that if nothing else works...
  13. Hello everyone, first off all, excuse for my English as I am Brazilian I just got an Og Xbox 1.0 with Xecuter2 and I'm still learning a lot about this beauty but I have a problem and maybe someone here can help me. I was browsing the forum but found nothing on this specific matter. The Xbox works fine except for one thing: the controller keeps disconnecting. It came with some 3rd party controllers and an adapter for PS2 controllers, so no original controller for me. The funny thing is that when it disconnects I only can make it work again when I wrap the cable around the control
  14. Purchased a Xbox V 1.0 that has the Xecuter X3 mod chip, unit wouldn't even boot at time i received it ( sorry been otta this for like forever and just getting back into it ). After numerous trials and errors i finally got it to boot up, switch configuration on front. Anyways seems like its missing the backup that should be on the mod chip itself, doesn't seem to matter what i try cannot find it, other problem is it only stays on maybe 45 mins and shuts down, i think its a power supply issue, going to try another power supply this weekend since i do have a good replacement for this version. Ot
  15. I was trying to transfer games through FTP using FileZilla in Linux Mint 19.3 to my Soft Modded Xbox which has a 1TB WD SATA HDD (model: WD10JPVX). I configured the Xbox Network settings to a maximmum of 5 users and FileZilla to 4. Every time I tried to tranffer a file, the user counter on the Xbox went up to 5 and FileZilla started showing errors. So I booted Windows 10 with FileZilla. Still, had the same problem. Anyway, I deleted a Game Folder (4gb) from the "G" partition. Suddenly the Message Log window started showing a list of errors. When it finish, I went to the "Games" section o
  16. Hi, just wondering if anyone can help me regarding connecting my Xbox one to my internet via a wired connection ( Ethernet cable ) we have recently just moved to new house and since then I’m able to use a wired connection wireless is NOT fine, there is nothing wrong with the Ethernet cable as it allows me to use it on internet. I have spoken to the house’s landlord it is service provider Bell (I am in CA) and they told me there was a few steps I could follow online and make my own server designated to my Xbox one, however they want me to purchase their router from them with password? I want to
  17. pmp174

    Capacitor Issues

    I bought a used Xbox. It seems to be functioning. I removed the clock capacitor. However I found these capacitors to be slightly corroded. I cleaned it lightly with Isopropyl alcohol. (Not sure if that was a good idea). What should I do? Should I replace these capacitors. I believe this is a 1.2 revision. It was made Oct 2003. So not sure. By the way let that be known in case it hasn't happened to anyone. That other capacitors may be starting to go bad.
  18. Hi all, I’ve just noticed that the blue leds are not lighting up on my X3 control panel bios bank switch buttons. They should light up blue when pressed in (on). Anyone come across this before? Know how I can fix it?? Ill take it apart and see if theres a lose cable cable or similar but that won’t be for a few days....
  19. Hey everyone, Iv been been dealing with my modchip LCD basicly spazzing/glitching/messing up displaying its content all wrong since always.here are some picture examples. the XBMC im using is 3.5 beta . now this doesnt happen at first, it also wont occur in the smarttXX OS,nor will it occur if im browsing through the menus of XBMC, it takes about 2-5 minutes of idle beofore it starts. then it progressivly gets worse, eventually it just blanks out completely. which for it to work again i either need to restart XBMC or turn it off and on in the settings before it just does it
  20. I have used xboxhdm23 beta by Rocky5 to create an xbox hdd from scrtach using the nulled eeprom from my xbox. The program also copied over the files for the c drive which in this case are the installer files for Rockys softmod. When i put the drive in the xbox and boot it up all i get is an error 13 (dash error), i have verified that the files are indeed in the c drive on the hdd but the installer (xboxdash.xbe) does not load. Have i done something wrong somewhere? Also, as the eeprom was nulled that was used to lock this drive, in theory this hdd should be able t
  21. Hi, I upgraded my xbox to a 1TB sata drive but I can only see 123gb. I understand I need to update the bios on the modchip I have which I believe is an Xecuter 2.3 lite. I tried using Hexen to upgrade to x2.4981 but I get the message !!Flash Not Writeable!! This happens if I have the switch set to protect or unprotect, Bank 1 or Bank 2. I downloaded a copy of x2.5035 so I could go with that version outside of Hexen, but I don't know how to do that. Please could someone assist me. Thank you.
  22. Ok guys got an issue that is getting on my wick. Slapped a 2.3b Lite into a 1.6, used a clone LPC Rebuild Kit and proceeded to boot the console. D0 was connected to the board and ground was connected to the screw hole as usual. As soon as you put power to the console it will boot up then reset 2 times before FRAGGING. Only when D0 is connected and chip is off. With chip on with M8 1.6 Bios I can get a boot with Evo shield but it hangs after that and still turns on as soon as a power cord is plugged in. Front panel doesn't work at all. Remove th
  23. Sorry for the terrible quality picture. So, I'm using a Hyperkin HDMI-AV cable, and the dash is scaling the centerpiece very oddly. It's still working properly, but icons for apps and games seem to face to the right significantly. Is it because the aspect ratio has changed to 16:9 and 1080i support is on? It's not causing any issues with usability, but it looks really weird. Anyone else have the same issues?
  24. Hi, First time modder here having some issues with the setup after upgrading the hdd. I have a modchipped v1.6 OG XboX and set it up with a 160 GB IDE hdd using the Hexxen 2018 disc. I also switched to a 80-pin IDE cable. The install went well, and I have uploaded games via ftp and can play them from the hdd. I then created a Emulator folder on E:\ and put a N64 emulator there (Surreal64CE B6.0), and the roms in the Roms folder, but the Emulators-'tab' is not showing when starting the XboX. I installed XBMC from the Hexxen 2018 disc, but there is nothing showing under the Sy
  25. BulletWasp

    Ftp Issues

    So I now have my cable to try and connect my Xbox to my PC. I have filezilla set up, I have gone into my adapter settings on my PC and changed the IPV4 settings to: 192.168.0.1 255.255.255.0 192.168.0.1 My settings in my Xbox are: STATIC 192.168.0.2 255.255.255.0 192.168.0.1 my settings screen does not show me the Port or the Max No. of Users In FileZilla I have typed in Host: 192.168.0.2 --- Username: xbox --- Password: xbox --- Port: 21 When I try to Quickconnect using FileZilla I get a Connection attempt failed with "ECO

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.