Jump to content

Search the Community

Showing results for tags 'installed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 9 results

  1. Hello all, I am new to xbox modding. I am just trying to learn more about the software side of modding this console. I have experience modding just about every other console and am now getting into the original xbox. I've installed an openxenium mod chip, and have ordered a 2TB hdd, ide to sata converter, and 80 wire ribbon cable. I'm just trying to get a feel for what the current methods people are using as a lot of information is outdated. Thanks for reading this.
  2. webwxgetvideo.mp4 It can be boot without hard disk. I can see EVO mark at the left top. And I got the 09 error. If the hard disk was conected. when I reboot the console, The xbox will be frozen at the start-screen. I try to change more cable and hard disk. Still not resolved. Please kindly help me to find this issue root casue.
  3. Hi folks, Thought I'd share a pic of a nice Newhaven Display OLED which works nicely with the OpenXenium for me. I just used the Arduino Pro Micro but not on the spi2par2019 board, since it's oled (no backlight etc), plus it's no use anyway since oled has a 20 pin varied connector that doesn't match obviously. You need to be careful setting the pins up. It's using the same hd44780 parallel 6800 4-bit interface (not i2c) - I just set the oled using jumpers soldered on the back as per pdf. I added the initialisation code into the .ino and changed some of the hd44780 commands up as
  4. I have a softmodded xbox and upgraded to a 250GB drive. I used Chimp 261812 - I cloned the C and E drive and selected the option for the F drive to get all unallocated space in the program. Problem is that the F drive only has 123GB ( both C and E have just over 4gb respectively) so I seem to be missing quite a few gigs - any ideas? Thanks
  5. Hi I recently installed and openxenium modchip chip. It is working flawlessly. I want to do two things with the Xbox. Number one I want it to play the library of Xbox games. Number to I want to make it an emulation box. Here are the problems I'm running into. 1) when I try to install Rocky 5 XBMC emu station via FTP it locks up with just a few kilobytes left during the transfer. I have tried to build my own version and use the pre-built version. 2) second thing is I want to replace the dash with a good dash and I'm looking for recommendations. 3) is there any software that will
  6. hi, i have got my xbit 1.5 to work after 5 days messing with it i have loaded the iND-BiOS.Beta.Feb-11-05.67.bin (256k) and when i start the xbox i see a screen saying ind bios. but then it load to the standart dashboard with no new options. do i need now a hexen dvd and make a softmod to unlock everything? i thought when you dissable the modchip the xbox will start up in stock config, but when i softmod it this will still be active. what should i do next after booting the new bios: make a softmod or get another dashboard? i think it goes only like this: softmod and then the
  7. Hello guys I have upgraded my ram in the xbox and that works flawlessly first i installed the xblast boot os and tested every chip and success. then i installed ind 5003.67 and it works also correct but he did not see the G drive so i format it but still not seeing that partition. I thought maybe i must install the BFM bios but now i think it was for an xbox 1.6 because he wont boot. the xbox turn on then go of twice and then stay on but no screen. Can i reflash the chip? with a pickkit or something other way. Can i fix this? or do i need a new aladdin xt2 chip. and will
  8. I installed a aladdin xt modchip and when I have the chip out of the system it powers on but when the chip is plugged in the system won't power on. Does anyone know the problem?
  9. Any suggestions as to why this is the case? the path i'm using is on partition F, could that be an issue? Thanks in advance.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.