Jump to content

Search the Community

Showing results for tags 'install'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. Hi - I have a 250GB IDE hard drive with Coin Ops 8 Massive on it along with a few of my games backed up to the hard drive using dvd2xbox. I also have a few other emulators - NES, SNES and Sega Megadrive. This is the perfect setup for me and I don't really need to add anything else to it. Is it possible to add the xbox origins dashboard to my current setup and if so does anyone have a link or details on how to do it? Any help greatly appreciated.
  2. I've been asked about hot to internally install my HDMI mod into an Xbox. Well i finally found the time and did such an install properly! As i don't like soldering wires all over the place i went a different route and made it a permanent install replacing the original Video Connector. Cause who would use an old composite cable if you have an hdmi out right? Audio is provided through the HDMI signal of course and it supports 5.1. And with the 3D printed plate to cover the rest off the opening it looks perfect in my eyes. And the best part it does almost not need any modification to th
  3. So i got everything installed and i get the xbox trying to boot 3x (i can see the fan on the gpu spinning) then it flashes red/green and no more fan spinning on gpu but it sounds like my hdd is still going. No picture at any point. I had alot of issues with soldering the D0 point and if im being honest i dont know if its soldered to a proper ground or not i put it to one of the bigger square pads on the motherboard. Also when soldering the D0 point i coudnt get any solder to stay and i couldn't really even see the point anymore so i went above it to another point and scraped off some of the so
  4. I do not know if "auto patch XBX" is about that in a softmod software but is there known games that cannot be executed from G drive for example ?
  5. I have recently just installed a spare x3ce I have to an og xbox however some bits was missing, I dont have a switchboard or the cable to go to hdd/lan/d0 I have installed the pin header fine and connected the x3 and everything lights up fine i get 5v and 3.3v light ( I have soldered d0 on the back and connected it to the d0 pin on the modchip) however now the console frags. Im pretty confidant my pin header is installed correctly as I have ram upgraded the same board I just cant understand why the console keeps fragging. I have not connected the hdd/ lan but I didnt think that would mak
  6. Ok guys got an issue that is getting on my wick. Slapped a 2.3b Lite into a 1.6, used a clone LPC Rebuild Kit and proceeded to boot the console. D0 was connected to the board and ground was connected to the screw hole as usual. As soon as you put power to the console it will boot up then reset 2 times before FRAGGING. Only when D0 is connected and chip is off. With chip on with M8 1.6 Bios I can get a boot with Evo shield but it hangs after that and still turns on as soon as a power cord is plugged in. Front panel doesn't work at all. Remove th
  7. I quess the title says it all. Could someone in simple english tell me how to install xbox skins. I download Kaosengneer 10 skins and can't get them to work. I made a folder names Skins on my E drive FTP'd them in there but they don't show up. Thanks
  8. Hi, i dont know if anyone out there can help me out with this, i know these chips are old and rare nowadays. Anyway i manged to snag one from ebay for a not to unreasonable price just this week I have just done the pin header install and seem to have an issue, when i power n the chip lights up with the 2 blue leds (i have another x3 modded box from years ago so i know thats right), I also know that you need to push both eject and power to get to the backup cromwell bios to flash the x3 bios to the chip. The issue i am am having is that no matter what combination of button press i do
  9. A decent amount of research, recording, money, and fun went into making this video! Haven't done one in this style before, but it seems to be getting an overwhelmingly positive reception. It might not be perfect, but I figured it would be fitting to post here. Enjoy~
  10. How to install XDSL from a disc. Link in the description of the video. Enjoy!
  11. Ok this is really frustrating. The xbox flashes green/red (restarts 3 times). And I can't figure out what I've done wrong here. I felt like the job went really smooth. I have also cut the trace near the xbox chip (so it cannot boot from the xbox's bios anymore, right?). I tried desoldering everything, replacing the wires, removing unused pins, adding them back. Grounding D0 (Even though I cut the trace, I decided to try). What else can I try? This was my precious crystal xbox too, and was excited to get the job done Edit: I tried the Aladdin modchip in a 1.4 Xbox,
  12. Hello, I purchased this chip a while back and decided to install it in my TSOP modded Xbox so I could add another LCD unit to my collection. the pin header section was removed by the previous owner, which I do not think is a problem because I seen a video of someone using the same chip with the wire install using the solder pads as I did. Every time I press power or eject It frags, but if I remove the DO it boots my TSOP fine. I tried all the button presses to try to get the OS to load, but no go. I have been searching online now for a few hours to no avail, not much info on this chip left out
  13. I have the Xecutor 2.6ce with Xaptor 1.6 that I never used and when I got it I never downloaded the .pdf. I’ve searched using every term I can think of but can’t find it anywhere on the net. If someone has it archived or has better search skills than me and can point me to it I would greatly appreciate it. I have soldering skills but I want to use the Xaptor temporarily for a 1.6 Xbox I just got my hands on.
  14. I am using a generic IDE to SATA( I have had it forever- cant find any identifiers) & a WD black 2tb. I am getting super slow boot times & random partition corruptions. I have followed the tutorials as far a using xbpart 1.0 to make a 230mb partition, then 1.1 to make it 927.78 w 64k clusters. I feel that I am doing it all right, but G never shows up & F is never the right size in other apps (eolution x - unleash x - XBMC) Also sometimes C or E will just end up 0mb after a reboot. Just gone. I am also getting super slow boot times & am running Yoshihiro-m8-1.6B-Memory-Fixe-Beta
  15. How to Install a single LED into each one of the control ports. Enjoy!
  16. Curious question in a furious rush i harvested 2 ram chips off a working board, now id like to re-install these and get it working again because as far as i can remember this unit worked just fine prior. the replacement ram came from a friend with a broken console. one chip had 2 twisted pins which laid down pretty nice with gentle persuasion. now that they are installed (2 on the bottom) the unit will not power on? power button does nothing, any ideas how ram affects the power process? could this be a separate issue? very interested to hear thoughts/theories.
  17. OK, Here is a little look at what im doing... Crusty old box from classifieds ended up being 1.6 with alot of nasty dirty components. Softmod and broken dvd drive (wont spin up or read a disc), stock hdd. while surfing around late on ebay i found clean well conditioned board and hdd (1.6 on both accounts) so it was purchased and installed. (didn't need to do that) Lightly cleaned everything with soft brush and compressed air installed dvd drive from another box id picked up Used hexen LXHDM after cloning stock drive to 500GB using chimp, Once i found this site i
  18. Team Xecuter _ Xecuter 2.3B Lite Plus Install.pdf
  19. Video from my YouTube channel on how to wire up an HDD indicator LED just for the hell of it. Lol. Enjoy!
  20. pinheader_Install_Manual.pdf
  21. Quick_Solder_Install.pdf
  22. V1.6_Install_Manual.pdf

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.