Jump to content
OGXbox.com

Search the Community

Showing results for tags 'enable'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. I am just getting to know my old Xbox again and I cant seem to get the BIOS to flash. I have D0 on the board tied to ground so it always boots from the modchip and the BT on the RHS of R3G3. If I click the power button it disables the Aladdin and frags, this is what I expected. If I hold the power button down either briefly or for longer it boots but the BIOS is write protected. How do you boot these Aladdin's so that the BIOS is flashable? Thanks...
  2. Hi. I recently picked up a 1.4 Xbox that has an Aladdin Advance modchip installed. It was flashed with X2 4981.67_256k.bin (MD5 b6eb9fb7b79795c962b7f998ee4a8694). It's now flashed with EvoX M8+ since the X2 BIOS doesn't support LBA48. I discovered that the modchip D0 point was attached the top side D0 point on the motherboard, and was held in place with tape. This wasn't very reliable since even a small nudge could disable the chip. I soldered the underside D0 point to the motherboard ground instead, and now it works every time. I have one issue left and that is to enable the modchip permanently. I believe I'm supposed to bridge the modchip BT point to the modchip ground (bottom left pin in the image below). I detached the BT wire on the modchip but not on the motherboard, and I didn't touch the L1 and L2 wires. Unfortunately it didn't work. The XBox boots with a black screen and no sound. I undid the BT bridge and now the modchip is in the state it was when I got it, except for the D0 point. Can someone please explain how I'm supposed to enable the modchip permanently?
  3. Had a weird experience with my latest mod, an xbox 1.6 chipped with an Aladdin XT. First, the dvd drive has a terrible sticking problem I have been unable to fix so far. So, I swapped out dvd drive with another one from a parts xbox, oddly the new dvd drive will play official discs but seems not to read burned discs despite the modchip??? So, unable to boot Hexen I had to swap back to the original (sticky) drive in order to set up the new hdd. When I attempted to run my tried and true copy of Hexen 2017 the disc still refused to recognize at all for some reason (btw just wtf here, this disc has always worked on every other xbox I've modded - but now no), but a copy of Hexen 2018 did in fact boot right up. I went ahead with Hexen 2018 (although I prefer to use 2017 due to having some issue previously with 2018, I can't remember now just what..) and everything seemed to go okay... until I tried to set up hd video modes. I get this error, 'msdash.xbe does not exist' or something similar. Seems that does not get installed when you use Hexen 2018??? According to some thread this file IS included on Hexen 2017 which makes sense because I never had this issue before. Anyways, after all this I just got impatient and ftp'd a copy of msdash.xbe over from another previously modded xbox 1.6 running the same modchip and... now the machine errors out with hardware error 21 every time I try to run the ms dashboard. I feel like I'm starting to lose my mind, I actually already had a couple of other issues earlier on in this mod but got past them. I saw another suggestion to just download msdash.xbe from the internet but when I googled to download it there were like four different versions or something and I really just don't want to mess around anymore. Can anyone help? Thanks in advance if so...
  4. So hdd is upgraded to 500gb and i tried. To enable yhe hd with hexen disk once with out clearing c drive tsop flash and now ive reformated disk and cleaned and its not working right any one have advice still geting red as grayish green after all steps
  5. So hdd is upgraded to 500gb and i tried. To enable yhe hd with hexen disk once with out clearing c drive tsop flash and now ive reformated disk and cleaned and its not working right any one have advice still geting red as grayish green after all steps

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.