Jump to content
OGXbox.com

Search the Community

Showing results for tags 'dead'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 21 results

  1. Hi guys, I've got tons of Xbox originals over last 2 years and i always see the same problem with Samsung drives - they are not reading at all. Tweaking pot doesn't help. Laser beam is there, it is not weak. Lens is not dirty, tried to clean all of them. My guess was maybe these are capacitors on the drive board? The issues is i can't desolder them without tearing of the pads. Stupid, i know but really they are so fragile there or whatever is he reason. Plus I'm not sure on some of them in terms of specs. So, what do you think? 1. Can it be capacitors? something else? 2. If it is probably capacitors, anyone has all the ratings? Thanks!
  2. I have an OG Xbox that no longer works, I've tried a different power supply and replaced some capacitors that were bad no luck, my friend gave me a working Xbox same model. Is it possible to swap the drive from my dead one to the "new" one and retain all the data? Also if I can't do that would it be possible to transfer the save data and games to the new system?
  3. Hi, I have a 1.6 crystal, I'm the first to open it up, it has no life when the buttons are pressed, so far I have, Tested the power supply, and the power when the power button is pressed and held. I'm getting all the correct voltage when standby and when the power button is held, it tells me the power supply is doing its thing. The only one that is slightly out is the 12 line at stand by it shows about 0.34, when plugged on to the board but 0 when removed and just the plug probed. It had the 5 capacitors all leaking and bulging around the power socket, so I incorrectly thought that would be the problem and changed those for some panasonic units. Again this didn't sort the problem. I checked the transistor at Q7C2 and was getting 3.36 volts on the collector, but to prove a point I removed it from the circuit and put it on the tester independently it showed as a working pnp transistor. (I have ordered some new ones as it off the board so might as well replace it.) I have read that the clock cap can be replaced with a capacitor but now cant find the correct value, as a fault clock cap can prevent power up?? plus it looks like i may have damaged this one with the heat gun, could just be the outer paint coating scorcher on closer examination though, been unplugged a while and still showing 1.66 volts. The traces from the power/eject socket are good going up to the xyololops chip. cant see any corrosion on the underside of the board either. so that's where I am with it at the moment any suggestions on what to test next. I have a 1.4 board and ps that i can fit into this lovely case but would like to try and fix this one first. The board dosen't look dead flush where the cpu sit on it slight warpage of the board with the weight of the heat sink pushing down, this may be normal though. Thanks Ted
  4. Last year I put together my personally ideal XBox. Decent AV cables, hard-mod, big HDD, quiet fans... all the fun stuff that increased the consoles capabilities and improves the experience. And until last week that XBox was running perfectly fine. However, the console is now completely dead. The PSU is fine, and I tried changing several of the capacitors on the motherboard, but there is simply no life at all. The console just doesn't react at all when the power button (or eject) is pressed. There's not even a 'blink-and-you'll-miss-it' kind of signal that the console is even receiving power. But, like I said the PSU is fine, that was the first thing I tried. And after several hours of replacing capacitors, trying to find the one that may be stopping the power from reaching the console... I gave up and held a respectful funeral for my short-lived friend. Close friends and family attended. Clearly I'm just trying to add some humour there. But when I did finally run out of components to replace I procured a replacement console to start the project again. That console came, and works fine. However, I cannot use the 2TB HDD I had installed in the previous console. I can't remember when or exactly why I did... but I locked the HDD to the, now dead, console. As such no matter what I connect the HDD to, because of the 'lock' the XBox imposed on the drive; I can't do anything with it. The replacement console can't unlock it, or format it. My PC sees the drive and it's capacity, but is unable to do anything with it. I've tried Windows and Linux, as I though the 'brutish' nature of the latter's terminal commands could break the 'locked' state. But, even Linux doesn't work. Replacing the drive isn't all that much, money-wise. However, it would be a shame if this perfectly functional HDD is now reduced to nothing more than an overengineered door-stop. Although not a massive capacity by modern standards; 2TB could still be useful for many things, if there is some way I can 'unlock' it. As I mentioned above the console it was 'locked' with is completely dead. I cannot find any reason why, but there isn't even the slightest of a glimmer of life at all. I don't know what could cause such a state, and it's confusing that it was working fine a few days before. And just for those who go straight for this suggestion... I already took out the clock capacitor. I've done that on every XBox I've ever had in my possession. It's usually the first thing I do upon opening them up. And just to be clear; I am careful when removing them. I don't force them; I do use a soldering iron and take them out with a delicate touch. Anyway... I have just ordered a replacement 2TB HDD. But, if there's a secret way of reenabling the use of the one I have now; I'm sure I could find a productive use for it. However, after trying a few 'suggestions' already; I am not going to hold my breath. That said; I am open to suggestions. I also want to clarify that the PC motherboards I have are unsuitable for running XboxHDM. The only PC motherboard I have with IDE can't boot from USB, and I don't have an IDE optical drive. And the other (which can boot from USB) doesn't have any IDE connections at all. If memory serves me; XboxHDM need to access the HDD via IDE, even when connecting a SATA HDD (via an IDE-to-SATA adapter). So, unless XboxHDM has changed since I last tried to run it; that particular software won't function properly on the hardware I currently have. Also, because the cost of replacing the HDD is so low, I'm hoping to avoid spending too much, if any money on rescuing this 'locked' HDD. I am just traying to be a little eco-friendly in repurposing it if possible.
  5. Yanimo

    dead Xbox?

    so got my uncle's xbox he said it does'nt work so I opened it up cleaned it then tried to turn it on. at first it booted og xbox boot animation with evox then shuts down, after which it tries to start up again maybe around 3x but at the end the Led would blink like crazy the powers off completely so how can I fix this.
  6. Yanimo

    Noob Hdd Dead

    Hey guys, I have an old Xbox I'm a noob and don't even know where to start I just want to replace my Hard Drive and have games on said Hard Drive but I do not know how. Can someone please help. I just want to play Halo with friends.
  7. Hello all, Looking to get a Working Xbox for my nephew's birthday next month. I have my original modded xbox(1) that stopped working in storage, it has a little corrosion on the mod chips ground. It does nothing when powered. I also picked up 2 xboxes randomly a year or two ago that were thrown out. one (2) boots to a need service error, it defiantly sounds like a broken HDD. The other (3) does nothing like the first one, and has a short in the power connector. You can actually see light coming form under the connector with the top off. I welcome advice and help with where I should focus my efforts and what I should do. I assume that the ground being corroded on the mod chip would probably not produce the no boot? The HDD issue sounds like the easiest fix, can I just swap the HDD from the other non modded box to check if that is the only issue? And then I can just mod that xbox, I have not looked into what that would entail yet. But then the power connector short is probably a pretty simple fix as well. I do have a soldering iron, but was not the person who modded it originally and have little to no experience in that. (1) (the serial sticker is gone.) (2) (3)
  8. Hi. I am introducing myself in the forum. I am trying to bring to the life my xbox 1.6 with Tuscany power supply that looks dead, the xbox do not power on and doesn't do anything when try to power on. No measurement in the famous T2 transistor. There is no corrosion in my board and caps seems to be ok, so ... what is next to test? I would like to see the repairment guide but is not available for me at this point for newbie, so I ask you. Thank you all!
  9. I've spent some time kicking around the forums, but appear to be running in circles, so hoping for an assist. Last month I grounded out the power supply on my 1.1 while doing a 2TB SATA upgrade. The SATA/IDE board touched the power supply as I was re-assempling the box (I left the power live like a bozo). I purchased a new power supply to find that the board was dead (non-stop frag). Purchased a previously soft modded 1.0 box, removed and cleaned up the clock cap and was able to boot to UnleashX. I'm now in day 4 of trying to install my old, previously fully functional, X3CE onto this new board. de-soldered d0, LAN, HDD wire no problem de-soldered pin header cleaned up solder in 1.0 header Installed old header back in 1.0 Connected everything up LAN/HDD lights on X3CP work great FRAG I'm running out of ideas. So far I've tried: Booting into flasbios via eject/power: FRAG Booting to softmod using power long press: works Re-soldering the pin header thrice using a continuity tester to check each header pin against this post from livefast1989: all but pin 7 check out (i think the point may be wrong) Tried booting into softmod and flashing w/ Hexen: Mfc ID 18 / Flash not writeable Booted xblastOS from softmod: Sees X3 as the chip, wont write to it via HDD or LAN I have loads of pictures of the install and all errors. Is there something I could be missing? Could I have nuked the chip when I murdered the power supply? Is there a tool to rebuilt the factory state of the x3CE?
  10. Hi all, I recently pulled my OG Xbox out of the garage to set it up for my 9yo to have a play on. Looking forwards to showing it off to her, I tested it and it worked fine but thought I had better remove the clock cap for safety (no leaking but checked to make sure). Then let her have a go at a game - worked fine. Then after rebooting, error 12.... I took the drive and put it on the PC and quickly took an image of it using HDDRawcopy, which showed around 8 bad sectors and the drive was reporting SMART errors too, so it's toast. I got a larger SATA drive and put it in using an amazon purchase IDE-SATA adapter, but still get the error 12 - is there any way to read the drive on a PC and repair the damage/reinstall whatever is used to boot (as there was a lovely setup of xecutor2 dashboards on there I would rather not lose). Otherwise, if there is no way to recover it. I tried using Tru Hexen 2020 to try and setup another drive, but the DVD won't boot (HDD is set to slave, I get error 17) Any help gratefully appreciated (it's a hard modded unit- xectutor 2 from memory)...
  11. Hey guys, Reaching out as i was hoping you could help. A couple years back i bought another x3 modded xbox and it turned out the chip was faulty. Recently i have decided to revisit this and see if its possible to get this chip working. It is installed in a 1.6 version xbox. So far i have swapped the x3 from another 1.6 box and was able to transfer the fault between machines so i know its the modchip. I am getting the 3.3v and 5v lights on the chip, and the bank switcher lights and button functions are working. I cannot get onto the backup nand either. I have a feeling the previous owner corrupted the main nand as I am unable to flash any bios to the chip. xblastos detects the chip as an xecuter 3 but no other apps can see it. Just wondering what is left to do? is there a utility that defaults the nand or can recover from a suspected bad flash? Out of my depth here now, as i've owned numerous x3 boxes over the years but none have ever given me any hassle. Hope you guys can help. Cheers!
  12. Title says it all. If you have a dead motherboard, I'll give you $20 to ship it to VT, USA. Save on shipping by pulling the heatsinks off beforehand. I don't need them. I need the motherboards for reverse engineering purposes. I'll also buy intact non-working consoles for $30 shipped, but that's probably not worth it for you. I'm not made of money, so there's a limit of 5 per month. I'll be happy to put you on a waiting list and let you know when I have the funds, though.
  13. Hello! I have an Xbox with a complete dead DVD drive. No sound, no nothing and I got error 12. Is there any slution to fix the DVD driver? Thanks!
  14. lwilson

    Dead Hhd

    Hello, I am new to this site and I have this 1.0 version xbox and it used to work fine and it wasn't modded in any way shape or form. Now there is a clicking noose coming from the HHD and I'm assuming it's dead or dying as I keep getting the error 07. Is there anyway to fix this without modding the console? All help is appreciated!
  15. I have been given a board to try and repair by a would be customer... the board does not power up at all. At first glance there was a cap with only one leg connected to the board, this has been replaced with a new cap and is all good. However the board still does not power up at all, nothing happens when the power button is pushed. I spoke to the guy about it again and he informed me it did work until after he replaced the thermal paste on the chips. my question is can too much paste cause the board to not power up at all?? I wouldnt think it could but hey I could be wrong... I have removed the heat sinks and cleaned off all the old paste, there was a LOT and it was all dry and crispy. He did say he had used cheap stuff... I will put on some arctic Mx-4 tonight and see if it changes anything but in the meantime, anyone have any other suggestions??
  16. Would like to swap my current original black case that has few stripped threads + fan cut mods from previous owner. Looking for a visually OK case or dead unit in EU to hold my v1.1 board Thanks
  17. My final skin of the night This has become one of my favourite games on the original Xbox Red Dead Redemption So I decided to make a skin for it enjoy Red Dead Redemption.zip
  18. Got a dead 1.1, a 1.0, and a fried X2.1 Lite for anyone that wants them. Each has pretty extensive problems. Cost is just whatever it takes to ship. Hope they go to a good home, haven’t been of any use to me even as scrap boards. I just try my damnedest not to nuke them in the first place these days!
  19. Hello guys! Let me begin by articulating my end goal: I would like to transfer my ripped Xbox games to my HTPC. I'm hoping I can use an Xbox emulator rather than the console. I prefer my PC controller and the HDMI connection on my HTPC. Since the day I got it modded, I could never get the XBpx to connect to the internet. I can't connect using the Unleash X dashboard or the regular Xbox dashboard. A few days ago, I bought the "usb to XBox cable" to see if I could transfer the files directly to a usb stick, but I couldn't figure out a way to do that either.. I've watched videos and read posts of how to transfer via FTP, but I can't even get an IP address assigned to the console. I'm convinced that the ethernet port is dead. However, 1) the light on the ethernet port is on (in the back of the console) and 2) the normal Xbox dashboard recognizes that a cord is connected - it just won't receive an IP address. If you guys could help me figure out what I'm doing wrong or any alternate method of transferring my games to my HTPC, I would be forever grateful. I am connected to a "network extender" that connects my home theater equipment to the internet. Here are some pics of my settings and error messages:
  20. How would you go about replacing a hdd in a dead xbox? mod chips? I've been looking for a tutorial but I can't find anything. Also, everything on the xbox seems to work, so but the hdd is just freaking out with sound, so I assume its the hdd 1.0 btw.
  21. Hello everyone, I am selling my Xbox Kasumi Blue Dead Or Alive console on eBay for a low price and just wanted to let you guys know: https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.co.uk%2Fulk%2Fitm%2F183248898473 Happy to answer any questions you might have. Good luck. -Adam

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.