Jump to content

Search the Community

Showing results for tags 'cloned/upgraded'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hi, I have an OG Xbox with an unknow (to me) Mod, it was given to me maybe 10 years ago as it is now. The mod chip has a paper backing with no writing and the other side only has info re: the jumpers (pic), no identifiers that I could find. The boot screen shows XECUTER2 (pic) and the dashboard it goes to shows RemoteX v1.8.2812. It'll play backed up games and had one game loaded to the HDD listed in apps (not games), but due to E: being low on free space I deleted the data files for said game so it is up to over 4GB free now. I tried to upgrade the HDD with a 500GB SATA HDD using a PATA to SATA adapter (setting the jumper as needed) but the system would boot to a service error. I then tried a known good IDE drive which lead to the same error. Unless that is not a mod chip and this is soft modded? I have HeXEn 2018 on DVD, booted to that and tried to install Chimp to E so that I could clone the data to another drive. It installs but when I go to my dashboard I do not see chimp but the files are on E: Any ideas if this is soft modded or is that indeed a modchip? Suggestions on how to proceed in getting another HDD in the system? I don't need any of the data on there, would just like to be able to get the drive in and FTP over some games. Any other suggestions? Thanks for reading!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.