Jump to content

Xtwizted

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Xtwizted

  • Rank
    N00b
  1. Hey thanks again man. I just grabbed a legit controller and just like you said, I could navigate things and it has the hard drive upgrade wizard. I forgot all about how to use this thing. Going to do the hard drive tonight and start loading up some games. Waiting on a new DVD drive to come in for it, I still have around 60 burnt games for it.
  2. I'm in the process of redoing the mods a 22 year old version of myself did. I'm 40 now lol. I checked to make sure it was plugged in right, checked out. Checked to make sure the pins on the board and the fan connector were making a good connection. I am at work now but i'll check what the temp reading is. I think it's displaying maybe 39c? Again i'll have to double check but I know it was getting hotter then that. I let it run for 5 minutes thinking the fan wouldn't turn on until reaching X temperature but it never did. I'll also check to see if I have voltage coming out of the pins on the motherboard. Does the fan spin no matter what as soon as the xbox is turned on or does it stay off until it reaches a certain temp? And thanks I appreciate the help with this, I just want to get this thing up and running right it was a gift from my father who is no longer with me.
  3. Oh I guess that explains why Chimp wouldn't work either. All I really want to do is upgrade to a larger hard drive it has a 40gb one in it and that's just not going to cut it. I'm also afraid that hard drive could fail it is pretty old. I kept trying chimp but it wouldn't respond either. Time to search for a legit controller. Thank you!
  4. Hello all, I am in the process of getting my old modded Xbox back up and running. It is a v1.6 xbox with a Xenium modchip in it. I am running into a problem. If I boot into the xenium dash, it doesn't register any controller input (I am using an aftermarket controller I couldn't find the actual Microsoft one). If I log into the xecutor dash instead, the controller works perfectly fine, no issues. Any ideas what could be going on? Not sure if it matters however the system does have a bad DVD disk drive in it, the board that the eject motor is on is somehow cracked in half and always reads open tray (still trying to find a replacement for cheap) could that have something to do with it? It just doesn't make sense to me that the controller works in the normal dashboard, just not the xenium one where you can lock/unlock the drive, pretty much the setup stuff for the modchip. Also, whenever I try to access the original legit Xbox dashboard, it will load up then pop up an error saying unable to connect to xbox live and it kicks me back to the executor dash.
  5. Hello, I have an original Xbox v1.6 with a xenium modchip in it. It's been sitting for years and I finally got it kinda working. When I installed the modchip, I unplugged the fan from the motherboard and ran power wires from the molex connector to get some more power out of it. It works fine, just loud and pretty sure it's not needed. I took it off the molex setup and plugged it back into the stock location on the motherboard but the fan never spins. I also noticed in my xecutor dashboard, the temps never change. Any ideas what could be causing the issue? Thanks in advance!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.