Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.


Modchip Installed, Now What Next

Recommended Posts


i have got my xbit 1.5 to work after 5 days messing with it :) i have loaded the iND-BiOS.Beta.Feb-11-05.67.bin (256k) and when i start the xbox i see a screen saying ind bios. but then it load to the standart dashboard with no new options. do i need now a hexen dvd and make a softmod to unlock everything? i thought when you dissable the modchip the xbox will start up in stock config, but when i softmod it this will still be active.


what should i do next after booting the new bios: make a softmod or get another dashboard? i think it goes only like this: softmod and then the installation of a dashboard.

thanks for your advice

Share this post

Link to post
Share on other sites

HeXEn can install a dashboard, yes. Or alternatively, you can download whichever dashboard you want from the internet and just boot HeXEn in order to grant FTP access, and FTP your downloaded dashboard to the Xbox's HDD.

Share this post

Link to post
Share on other sites

great!  that was the missing piece ;) i thought i need first a dashboard befor i can use ftp. my hexen is burning right now, i will reply when i have it working. thanks for your guidance and a virtual beer for you!

  • Like 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Board Life Status

Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By XPeter
      Dear, all Xbox fellow
      I had a spiderchip since 14 years ago for my xbox, which is still working.
      ABout 2 weeks ago, I wrongly flash 512kb bios into my xbox (1.1) TSOP (1mb), causing it unbootable.  I was trying to find a way to recover the TSOP, and one way was to use a modchip with special bios "tsop_m7.bin" for recovery.  So I did flash the spiderchip with tsop_m7.bin.  But I forgot my DVDROM is not working, so this method is not workable.  And eventually the TSOP issue was resolved with "3-wire trick". 
      Now, the spiderchip is left useless without normal bios, and it seems the guaranty way for recovery is to use external programmer, which I don't have and don't know how to use.   There are some forums discussed quite good success of using modchip hotswap, and even Softmod to flash modchip (NOT TSOP).
      So I decided to use most cheapest way - softmod - to recover my spiderchip.    But as my Xbox 1.1 mobo is soldered for TSOP flash,  I don't want to revert back to stock status.  I remember my cousin has a Xbox 1.5 (softmoded) which has not been used for long time.  Borrowed from him,  still can turn on,  BUT ERROR 07,   reconnect/changing IDE cable didn't work.   Changed to another HDD,  Error 06, obviously it should be the HDD issue.       My cousin doesn't have eeprom backup in PC, but he is quite sure it was backed up inside the 8G xbox HDD (WDC).   So I tried many times to do HDD hotswap connected to my laptop through USB-IDE cable and XboxHDM (Windows version),   no luck,   the Xbox HDD lock status is alwasy enabled.   NOT sure it is because of wrong timing or USB-IDE problem which may trigger the HDD to relock.
      In actual fact, the easiest way to access locked xbox hdd is to use modchip,   but the spiderchip is useless with tsop_m7.bin bios inside.  Out of sudden, I was wondering,  Can this special bios be used to re-flash the modchip?
      According to the steps in Please login or register to see this link.   ,     A15 & D0 need to be removed in sequence in order to activate TSOP,  but I am not aiming at TSOP,  so I don't remove the A15 & D0,   Should it work to re-flash the spiderchip?
      Anyway, I have already tried last night,  and I am facing the problem to boot to the Orange Xbox logo (tsop_m7) on this Xbox v1.5.     Previously i had nearly no issue to get the orange xbox logo on my xbox v1.1. when chip-in with this spiderchip.      The v1.5 Xbox remains with black screen for 1-2min,  then shutdown and reboot automatically,   However, there about 3-4 instances, when I can see the orange logo, ONLY BY slightly lifting the spiderchip off the board (then re-seat?).  But that is not always working.    Out of this 3-4 instances of seeing orange logo,  only one instance could move to a new blue screen saying the xbox hdd need to be formatted,  do you want to proceed?     Surprisingly, it is not HeXEn DVD main menu, which I am expecting.
      I understand the spiderchip is solderless, which is not stable in terms of contact with LPC,   But I am quite sure that,  as long as using my finger to press the chip into the LPC, the spiderchip is working perfectly,    But why is so for xbox v1.5 ,   do I need to shortcircuit or ground some points
    • By keebord
      I have an xbox v1.6 that i had modded with the white X2 duo GS probably 12 years ago that worked flawlessly.  Well i put it in storage and took it out maybe a year ago and the HDD died and i could not get it to boot from either of the banks on the chip, both just make it turn on and off.  The xbox is softmodded now with a new HDD but i really want to get this chip working again.  does anyone have any ideas to get a bios back on it or why it might have just died from not being used?  i also have two other xbox systems, one of them v1.4 that i just did the tsop flash for the first time using this page and that worked great and i have another that is either 1.2-1.5 that is softmodded but not yet tsop flashed.  can i use them to flash it?   Any help would be greatly appreciated. 

    • By Psychosurfer
      Hey all I have a 2tb hdd to install in my xbox which is chipped with an aladdin modchip. I have a copy of the hexen 2018 disk but am not sure which bios to flash to it. If anyone could point me in the right direction id really appreciate it.

Important Information

By using this site, you agree to our Terms of Use.