Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Sign in to follow this  
JustWakinUP

Coinops 8 Gems & Massive

Recommended Posts

I would really like to upgrade a couple images. I'm not sure what they are called so i've taken a few pictures.  As you see i've been able to update my profile images. However the background during loading is gray, then goes to a blank screen which is gray. ( ??How do i place a permanent background that will be static throughout my experience in xbmc4gamers??)

 

.Secondly, as you can see the coinops & ninja massive images are the default images. When I click on Emulators, i want to see the images i've created. Unfortunately you can't use the white button and change thumbnail on these. ( Is there a way to change this graphic image to something i prefer as opposed to being stuck with the defaults?? If so, where, how??)

 

Thanks everyone

IMG_0033.JPG

IMG_0041.JPG

IMG_0042.JPG

IMG_0036.JPG

default.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By rjb2968
      Another OG xbox softmod with 1.1 MoBo. Comes with one controller, composite cable, dvd dongle and remote. 
       
      Has:
       
      Unleash X (main dash) XBMC Coinops Massive SNES box with all roms Surreal64 (all roms)  
      $125 shipped anywhere in the US



    • By psnap777
      I installed Coinops 8 Massive tonight. When I try to run a game my system just locks up. I scanned for games, restarted my XBOX and it still doesn’t work. Any idea what would cause this? I also have Ninja installed. Could that cause a conflict? My XBOX is a v1.0 Tsoped with the evox8+ bios and I’m running the Unleashx dash. 
×

Important Information

By using this site, you agree to our Terms of Use.