Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Sign in to follow this  
Wouter A

Wanted, 480p Force Bios Files

Recommended Posts

Is there anyone who is in possesion of the force 480P files?

they where shared by mr. Nova at assemblergames.

I am in desperate need for these files for the hdmi mod, most larger tv's do not support 480I over HDMI.

 

thank you for sharing already, i will post a tutorial for adding a WII2HDMI inside an xbox soon, have 4 of them running already ;-).

Share this post


Link to post
Share on other sites

They should be on xbins FTP server.  Also, on the backup web site:

Please login or register to see this link.

Update: Just checked xbins FTP server and it's still there too. :)

Edited by KaosEngineer

Share this post


Link to post
Share on other sites

Does anyone know how the bios is changed? 

Force 480P works great,  vht still a problem,  need it to force widescreen 480P to work on all tv sets. 

Share this post


Link to post
Share on other sites

Not every game supports widescreen, some can be patched others not.

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this link.

Edited by Traace

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By MrBriteSide
      I was wondering if anyone has had any luck mixing a debug bios with a Focus based motherboard. I tried recently doing a retail to debug xbox conversion and the unit that I tried it on has the Focus video encoder and I ran into video issues as soon as I used PBL to switch to a debug bios. I have tried with both the complex 4627 BFM and also with the 5388 stock one that comes with the dev files and they produced the same result, scrambled video.. I have tried this with an xbox that has the Conexant video encoder and it seems to work though unfortunately due to some screw ups with some DVD drive testing, I have fried the DVD control/power from the PIC meaning I have to power the drive from another xbox for it to work (leave it for another topic as to what I was doing). Anyways , I was wondering if anyone knows of any workarounds for getting the debug bios to work on the Focus video encoder. I have a feeling since there arent any since all debug units to my knowledge had the Conexant video encoder, but nonetheless worth a try.
      Thanks
    • By XPeter
      Dear, all Xbox fellow
      I had a spiderchip since 14 years ago for my xbox, which is still working.
      ABout 2 weeks ago, I wrongly flash 512kb bios into my xbox (1.1) TSOP (1mb), causing it unbootable.  I was trying to find a way to recover the TSOP, and one way was to use a modchip with special bios "tsop_m7.bin" for recovery.  So I did flash the spiderchip with tsop_m7.bin.  But I forgot my DVDROM is not working, so this method is not workable.  And eventually the TSOP issue was resolved with "3-wire trick". 
      Now, the spiderchip is left useless without normal bios, and it seems the guaranty way for recovery is to use external programmer, which I don't have and don't know how to use.   There are some forums discussed quite good success of using modchip hotswap, and even Softmod to flash modchip (NOT TSOP).
      So I decided to use most cheapest way - softmod - to recover my spiderchip.    But as my Xbox 1.1 mobo is soldered for TSOP flash,  I don't want to revert back to stock status.  I remember my cousin has a Xbox 1.5 (softmoded) which has not been used for long time.  Borrowed from him,  still can turn on,  BUT ERROR 07,   reconnect/changing IDE cable didn't work.   Changed to another HDD,  Error 06, obviously it should be the HDD issue.       My cousin doesn't have eeprom backup in PC, but he is quite sure it was backed up inside the 8G xbox HDD (WDC).   So I tried many times to do HDD hotswap connected to my laptop through USB-IDE cable and XboxHDM (Windows version),   no luck,   the Xbox HDD lock status is alwasy enabled.   NOT sure it is because of wrong timing or USB-IDE problem which may trigger the HDD to relock.
      In actual fact, the easiest way to access locked xbox hdd is to use modchip,   but the spiderchip is useless with tsop_m7.bin bios inside.  Out of sudden, I was wondering,  Can this special bios be used to re-flash the modchip?
      According to the steps in Please login or register to see this link.   ,     A15 & D0 need to be removed in sequence in order to activate TSOP,  but I am not aiming at TSOP,  so I don't remove the A15 & D0,   Should it work to re-flash the spiderchip?
       
      Anyway, I have already tried last night,  and I am facing the problem to boot to the Orange Xbox logo (tsop_m7) on this Xbox v1.5.     Previously i had nearly no issue to get the orange xbox logo on my xbox v1.1. when chip-in with this spiderchip.      The v1.5 Xbox remains with black screen for 1-2min,  then shutdown and reboot automatically,   However, there about 3-4 instances, when I can see the orange logo, ONLY BY slightly lifting the spiderchip off the board (then re-seat?).  But that is not always working.    Out of this 3-4 instances of seeing orange logo,  only one instance could move to a new blue screen saying the xbox hdd need to be formatted,  do you want to proceed?     Surprisingly, it is not HeXEn DVD main menu, which I am expecting.
      I understand the spiderchip is solderless, which is not stable in terms of contact with LPC,   But I am quite sure that,  as long as using my finger to press the chip into the LPC, the spiderchip is working perfectly,    But why is so for xbox v1.5 ,   do I need to shortcircuit or ground some points
       
      Peter
    • By pjhcast
      Hi friends I came.
      Today, 128Mod and 1Mega BIOS
      Split Dual Boot ...
      ind bios 5004 67 and evox m8 plus 137
      I'll be back

×

Important Information

By using this site, you agree to our Terms of Use.