Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Sign in to follow this  
wikati

Xbmc Tmdb Scraper Fix

Recommended Posts

Please login or register to see this link.

pay attention to the folder structure.

replace both tmdb.xml files to fix the scraper issues you may have encountered.

this is a welcome fix for anyone that plays media off the hdd (or over the network) with xbmc.

classic collection for camp now has a stunning amount of synopsis info and fanart....
i could have done it on the mxq but this is way cooler.... why??? ALL THE GAMEZ
 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By Guilleack
      Hi people, i bought an softmoded OG Xbox a couple of months ago with an 80GB Ide hard drive. I wasn't able to use it because i needed to get an Voltage converter (v220 to v110, 300W) and i wasn't able to test it untill now. During that time i replaced the thermal paste following some tutorials and cleaned the upper case. Now that i have the converter the console won't turn on. It doesn't make any noise. I checked the capacitors and all of them seem to be alright (Flat on the top and no leaking) and i tried with a different power cable and nothing. Thanks for your time.
      Here are some pics of the console.
      Please login or register to see this link.
      Please login or register to see this link.
    • By Flip
      I ran a game on CoinOPS and the screen went black .When I restarted the system the system couldn’t see the entire f drive (the section where my emulators were).The rest of the sections function correctly.I tried to ftp and the computer saw the contents once then when I looked again it could no longer see it.The system still says that there is something taking up space on the drive.I was wondering if there was anything I could do?I have a lot of time and effort in this build over 200gb of stuff has been put on there.I am running unleash x and xbmc4 .The system has a 500 gb ide hard drive.The console has been softmodded.
    • By dorkmana
      So i was researching some more one XBMC and i found out there now KODI for media centers would there be a way to Connect to the video streaming sights we use on a Firestick  on out Xboxs loaded with Xbmc?!!?!
       
×

Important Information

By using this site, you agree to our Terms of Use.