Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Scott Whitmarsh

Just Cause Sound Glitch Issue

Recommended Posts

So, I FTPed Just Cause to my Xbox a while back, and I get audio during the main menu upon bootup, and audio during the first cutscene, but as soon as gameplay starts, the audio stops working. It's not my A/V cables because I know they're all the way in, otherwise the sound wouldn't play, nor is it the settings in-game. Any ideas on what could be causing this sound glitch? I should add, it's only Just Cause that has this issue, not my other games.

Edited by Scott Whitmarsh
Adding more information

Share this post


Link to post
Share on other sites

Possibly a bad copy of the game. Where'd you download it from?

Buy a used copy and rip the contents of the DVD to the HDD with Please login or register to see this link. .

Edited by KaosEngineer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By Tony Acto
      hi i just bought a xbox that was soft modded with soft mod delux v3 and im trying to open up in original xbox dash board but theirs nothing their givers me a code 21 can any one help me i dont know where to start with this
       
    • By IAmADrunkGuy
      Hello,
      Just wondering if anybody else has encountered something similar. My hard drive is 250 gigabytes, xbox sees it as 23o gig but my issue is that my f drive where Ninja Premium (all packs 70ish gigs) and games (18 are 1-2 gigs, some are only 500megs) only occupy 12oish gigs, I see this by trying to delete it and then it shows me the size before confirming. I had f occupy all the leftover space with the partition tool when I copied my original drive but it just doesn't seem correct. I'd hate to redo everything, since ftp'ing takes forever. Are there any "hidden" files I should be looking for? If I do "start over" should I just do the regular formatting ie: f,g drives etc....? 
      Thanks !!!!!!!
       
      EDIT: Realized I posted in Hardware Mods. Could this be moved to general if not allowed. Thanks again..
       
    • By mac
      moded a 1.6 with an aladdin mod chip what a crap shoot lol
       
×

Important Information

By using this site, you agree to our Terms of Use.