Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Recommended Posts

Hey lads, I'm having a bit of an issue here.

Recently softmodded my xbox and cloned a 2TB Hard Drive over. It has been working fine, I Ftp'd over some stuff and they run fine on the drive. So here's the problem.

When I started my xbox today, my DVD Drive was working fine. Albeit I didn't stress test my Hitachi-LG, it immediately booted MechAssault which was in the tray. I've always had a sticky disk tray issue, so I keep a disk in tray so it will open. I Ftp'd over my stuff, moved to the new dashboard. The game also booted fine there. 

Then I booted DVD2Xbox, and this is where everything stopped working. I tried to rip the game and it failed, about 5 files in, said it had failed to copy over 100 files. I tried to see if maybe the App was just acting up. So I went back to my dashboard and tried to boot MechAssault. It went to a black screen, and then rebooted the dashboard. So... I kept going. I went back to Rocky's softmod dashboard, and when the disc tray initialized, it read MechAssault as the title in the softmod. Hit "Launch Disc", and... no dice, it boots back to the dashboard. A friend suggested maybe clearing the cache, so I did. 

After clearing the cache, I got the game to load, but first it went to a red patchy screen, and loaded 15 seconds after. I played a round of Grinder, but when I quit grinder... black screen, went back to dashboard.

I can't stress this enough, it only stopped working the moment I ran DVD2Xbox. My fear is that I'll probably need to clean the laser, and if it doesn't work, it may mean I need to get a new drive. I couldn't unplug its power cable when I was softmodding [I was desperately careful], so I put it carefully on the table, It flopped over once, and I'm afraid that may be what has killed the drive. If anyone has any suggestions, please let me know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By Frank D'Agostino
       recently got a debug kit I have been trying to look for ways on how to FTP 2 debug kit. The only media this would read that will allow you to FTP is the dashboard Avalanche. These were made on the Old Source codes that's why it can read it. But you really want the Alpha version it's a special version (Alpha v0.49.1)
      This is the only Dash or program this debug kit will play. Once it boots up go into file manager using the CD to get there. Copy files from DVD drive into the E partition you can make a folder call it apps and place individually everything on the contents of the CD you made... once that is done you can reboot the system open Avalanche go into FTP settings. You want to change your IP address to whatever you have on flashfxp or Windows .. once you are linked you can pull off any programs that you want to make a copy for yourself. Another thing you can do is download an app called retail game loader V 1.20. This app will allow you to play retail games as well as emulators or anything the original Modded Xbox can play. How you use it is once you FTP to hard drive and is complete reset the system then under xdk launcher click on the newly installed app retail disc loader V 1.20... once that is launched it will look like the exact same Dash except now you can load anything you want. I was giving a lot of help from a lot of different sources in order to make this post to this form. Please if you know any other tricks leave a comment below if not this will work for sure I've tried it myself 100%. Thank you very much for reading have a great
      Frankie d


    • By Bladez1992
      Hello everyone!
      I recently picked up a box with Xkiller Xecuter 2 and while trying to make a USB cord for it, I somehow fried the circuitry for port 2. I had another box for spare parts and tried swapping the headers, no luck. My real questions are
      A: Do they make controller hubs (like a 2 or 4 way splitter) that I can just plug into port 1 so that I can still have a 2nd controller detected? I've searched everywhere and couldn't find one and if not 
      B: Can I just splice the wires (on the internal plug) that go to port 2 on to the wires for port 1 and still have it see the second controller when plugged? I'm thinking so since it is just a USB interface... But I would love some input before I try.
×

Important Information

By using this site, you agree to our Terms of Use.