Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Sign in to follow this  
dorkmana

Ps1 Games Emulator Problems

Recommended Posts

maybe i cant find the right version but i am having a hell of a time getting any ps1 game to run on this xbox  i got ps1x 15core22

but most games i see every one using i cant get working black screens or crashed xbox

im not the best at format to put in tried  bin and cue and just bin seams to be the same problem regardless ? tips or a link to help trouble shoot games  would be amazing

 

Share this post


Link to post
Share on other sites

pcsxboxv22b25 is the one I use. I have only played 2 games on it. Shadow Tower and Initial D. both worked flawlessly. However, I think i remember trying to Diablo 2 back in the day and it didn't run so well. I think it depends on the game of course.

Share this post


Link to post
Share on other sites

Here is some direction, this was my launchpad into psx emulation on xbox
Please login or register to see this link.
I havent gotten off this beaten path much other than taking these and implementing them into ROCKY 5's emustation, because you arent using these emulators anymore in that scenario
You need your own bin files on this one but the .cues are included and they work just fine for me.

i havent gotten into the weeds configuring 3d games to play although the majority of what i tried will get started and play but not very well (even on 128mb ram) its likely more of a function of the cpu. i tried several squaresoft titles that tug on my heartstrings, few hours of tinkering and very little results.  i did this testing on the psx emu core included with rocky 5's emustation.

just an FYI:

crash 1, 2 and &3 seem rather playable on CO8 massive. I just tried them.

Share this post


Link to post
Share on other sites

alright guys thanks for the help co8 massive didnt work well for my i FTP the main folder and it just ended up restarting my xbox every time

 

Share this post


Link to post
Share on other sites

Don't mind my posts, for some reason you have to post 3 times on this site to be able to download skins from it...

Share this post


Link to post
Share on other sites
On 5/19/2018 at 9:48 PM, Mazula said:

Don't mind my posts, for some reason you have to post 3 times on this site to be able to download skins from it...

a stereotypical millennial in its natural habitat.

Share this post


Link to post
Share on other sites
On 5/19/2018 at 7:15 PM, dorkmana said:

alright guys thanks for the help co8 massive didnt work well for my i FTP the main folder and it just ended up restarting my xbox every time

 

you have an FTP problem, not a coinops problem.

i've good results only using unleashx, setting max users to 10 in UX and setting max transfers to only 4 in Filezilla.... even tho you can set the xbox to 10 simultaneous users i dont believe it can consistently manage it

Does that make sense?

 

XBMC ftp works, and anything by ROCKY5 seems to work even better (out of the box)
I've had hit or miss ftp transfers in xbmc.

UnleashX will hiccup here and there but typically resetting and requing all transfers (in filezilla) that have failed will work as long as you tell Filezilla to "replace files if they are different in size" use this for this queue only.

What im saying is, the combination of unleashx = filezilla usually works well, even if you do freeze up or hit a snag.... sometimes it just happens....

If your freezing is persistent i would ask you to monitor cpu/gpu temps, and also become curious about the integrity of your hard disk.

Yes FTP can be alot of troubleshooting, but you get an intimate discovery of your hardware after several failed 85GB transfers. you need to reque the failed transfers, this weekend after posting here i wanted to put coinops on my xbox and kept doing stupid things like unplugging the xbox while it was transfering, shutting down my pc while transfering, etc... totally not on purpose, more of a oversight through beer goggles. I was able to reqeue the files like 4 times, coinops still worked.  One of mine was freezing over and over and over again, it cleared up after i changed the thermal paste, it was baked on there like sourdough. i dunno. just keep trying.... LMAO.

Report back, give more info. the worst/best part of these xboxes is there is always a solution but it can be so FREAKING painstaking not knowing which direction to move it. its so much fun.

Share this post


Link to post
Share on other sites

I have a paid version of FlashFXP and never have any issues. UnleashX does seem to have the highest speeds. So I run UnleashX as an Application, then FTP.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By Frank D'Agostino
       recently got a debug kit I have been trying to look for ways on how to FTP 2 debug kit. The only media this would read that will allow you to FTP is the dashboard Avalanche. These were made on the Old Source codes that's why it can read it. But you really want the Alpha version it's a special version (Alpha v0.49.1)
      This is the only Dash or program this debug kit will play. Once it boots up go into file manager using the CD to get there. Copy files from DVD drive into the E partition you can make a folder call it apps and place individually everything on the contents of the CD you made... once that is done you can reboot the system open Avalanche go into FTP settings. You want to change your IP address to whatever you have on flashfxp or Windows .. once you are linked you can pull off any programs that you want to make a copy for yourself. Another thing you can do is download an app called retail game loader V 1.20. This app will allow you to play retail games as well as emulators or anything the original Modded Xbox can play. How you use it is once you FTP to hard drive and is complete reset the system then under xdk launcher click on the newly installed app retail disc loader V 1.20... once that is launched it will look like the exact same Dash except now you can load anything you want. I was giving a lot of help from a lot of different sources in order to make this post to this form. Please if you know any other tricks leave a comment below if not this will work for sure I've tried it myself 100%. Thank you very much for reading have a great
      Frankie d


    • By Kentsfield
      Hello Folks, 

      I try to intsall a XBIT 1.5 Chip in a 1.6b console. 

      I was having a pretty bad time, since most of the information is gone due to forums and websites are not available in 2018 anymore... But thanks to the wayback machine, I managed to get some information about the installation process of the chip. 

      Well, it looks like that the chip is/was only compatible to v1.0 to 1.5 and the 1.6 revision was not out when this chip was released (I've read somewhere, that there is a 1.6 adaptor board). Anyway, thanks to google, I found out that it should be possible to use that chip in a 1.6 console, but I'm unsure if they used the 1.6 adaptor. After rebuilding the LPC port, I installed the chip as usual (Double checked the pinouts from thechip and the LPC port), left d0 unconnected since I've read, that this is not necessary on 1.6 consoles and performed a LFRAME cut. 
      I flashed evolution-x m8 1.6b bios to the chip with a virutal installation of windows xp (the softwate really sucks and won't work on WIN10...) 

      Well, all I get is the christmas light (Console turning on and off 3 times and flashes red/green) without any video signal. If I bridge the LFRAME signal with tweezeers, the console boots as usual.  This either means, that either the connection between the console and the chip is wrong or the chip is broken and I don't know how to find that out. 
       
      I tried multiple thing, like reconnectnig the LFRAME, soldering in D0, used the 1.5 pinout for soldering, used the 1.6 soldering (but without the adaptor). At the time, I think the chip is broken, because flashing works, but validating the files gives me an error.

      As said before, I read on a german forum, that you can actually use any not 1.6 compatible chip with a 1.6 console by cutting the LFRAME and not connecting the d0 point. Won't work for me  

      Has anyone some tips, help, suggestion for me? 

      Thanks in advanve! 

       
    • By VeeBee Goon
      So I was using DVD2XBXOX to copy over Burger King Sneak King to my HDD. It sounded like my DVD Drive was searching frantically for the data to copy over. After what seemed like maybe 10 minutes it began copying and remained at 1% for another 10 minutes. Then the console rebooted. Immediately I was like 'WTF,  that was odd." I ejected the disc and went to my games folder and they were all gone!
      Booting XBpartitioner 1.3 shows a big green ER on my F partition. No games show in any dash I use but when in XBpartitioner 1.3 it shows the the data is used.
      I'm at a loss here, folks, I'm considering taking out the HDD and formatting it but if it's an easy fix...
      What should I do?
      [Edit]
       
      I just reformated partitions F and G to make one big F partition.
×

Important Information

By using this site, you agree to our Terms of Use.