Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

James Scriver

Iso Help With XBmc Skin 'XBox-Classic/Blackbolt'

Recommended Posts

I came across this skin a little while ago and I really like the look of it, but I was hoping someone could help me with the video previews.

I have them working, if you move over and click on the game preview, but in the thread below there is come code that enables you to view the previews by just pressing down on the dpad. However I have absolutely no idea where the provided code goes. Can anyone help me out please?

Please login or register to see this link.

 

Edited by James Scriver

Share this post


Link to post
Share on other sites

You do realise it will be slow as hell to cycle through games? XBMC can’t cache videos or play them instantly. So there is always a 1 second pause where you can’t move until the video starts. 

Hence why most skin that allow previews do so by a button press. 

  • Like 1

Share this post


Link to post
Share on other sites

You could change the <onright> or <onleft> entries in the common views xml to match that of the button press code. ( I don’t have it at hand )

Edited by Rocky5
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By InvasionSurvivor
      Hey lads, I'm having a bit of an issue here.

      Recently softmodded my xbox and cloned a 2TB Hard Drive over. It has been working fine, I Ftp'd over some stuff and they run fine on the drive. So here's the problem.

      When I started my xbox today, my DVD Drive was working fine. Albeit I didn't stress test my Hitachi-LG, it immediately booted MechAssault which was in the tray. I've always had a sticky disk tray issue, so I keep a disk in tray so it will open. I Ftp'd over my stuff, moved to the new dashboard. The game also booted fine there. 

      Then I booted DVD2Xbox, and this is where everything stopped working. I tried to rip the game and it failed, about 5 files in, said it had failed to copy over 100 files. I tried to see if maybe the App was just acting up. So I went back to my dashboard and tried to boot MechAssault. It went to a black screen, and then rebooted the dashboard. So... I kept going. I went back to Rocky's softmod dashboard, and when the disc tray initialized, it read MechAssault as the title in the softmod. Hit "Launch Disc", and... no dice, it boots back to the dashboard. A friend suggested maybe clearing the cache, so I did. 

      After clearing the cache, I got the game to load, but first it went to a red patchy screen, and loaded 15 seconds after. I played a round of Grinder, but when I quit grinder... black screen, went back to dashboard.

      I can't stress this enough, it only stopped working the moment I ran DVD2Xbox. My fear is that I'll probably need to clean the laser, and if it doesn't work, it may mean I need to get a new drive. I couldn't unplug its power cable when I was softmodding [I was desperately careful], so I put it carefully on the table, It flopped over once, and I'm afraid that may be what has killed the drive. If anyone has any suggestions, please let me know.
    • By st3v31985
      Not working getting online with Quake 3 port from this video I try the patch ver1.32 and notting any help 
      Its the port PC window or Linux ? Just look up isozone quake 3 someone in YouTube had online working but not working for me 
    • By Matt McColley
      Hi.
       
      Recently bought an OG Xbox running CoinOps 8 premium/massive/ninja and UnleashX. I've FTP'd Time Splitters 2 to f:/games/Time Splitters 2 and refreshed 'Games' in Unleash X. Game is seen and works fine. What I can't figure out is how to add a shortcut pointing to the default.xbe file to make the game show up in the CoinOps front end under Console Systems/Xbox.  I have the shortcut maker and I've read loads of tuts and forum posts but I'm completely confused now. Any help greatly appreciated. Cheers!
×

Important Information

By using this site, you agree to our Terms of Use.