Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

OGXbox Admin

Ide To Sata Adapter Comparison

Recommended Posts

IND BIOS, always says init dvd.Does not effect anything. Boot up time is around 12-15s, I have downloaded new Hexen disc and will be putting M8+ BIOS and run my preferred. setup. This will presumably cut my power needs even further, a pico power supply is in the mail. Hopefully that will work out.

Share this post


Link to post
Share on other sites

Funny enough I used a Sabrent adapter at first and it would boot my SATA drive with the 40wire just fine, once I switched to an 80 wire I had booting issues, But then I got a startech adapter and alls been well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By SkyScourgeGod
      I have a 1.0 Xbox that has the dreaded "Christmas Lights" flashing on the eject button. It tries to boot twice before doing its signature Red and Green flashing. Nothing is displayed on the TV so no codes are provided. It also makes a terrible noise when it fails to boot up. After tearing it down completely, cleaning everything top to bottom, removing the clock capacitor (which did not leak thank god), opening and inspecting the DVD drive then hooking everything back up I'm about 99% sure the condition and noise is being caused by a faulty HDD. My question is, assuming my diagnosis is correct, if I bought a SATA HDD (with the proper cables and converter) and installed an Aladdin XT Plus2 Modchip inside would it bring this Xbox back to life? Again, the theory is that the original HDD took a shat so I'm not worried about the DVD drive or motherboard. If there are any other steps I should take (EXCEPT softmodding and replacing the whole console) please let me know. If you require any other information I can also provide it for you. Thank you for your time and help on the matter!
    • By ecstone
      Today I worked on taking apart controllers and cleaning them up.  I figured while I was at it I would go ahead and take apart and clean up my remote power button and USB adapter mod too.  I made this probably about 12 years ago.  I took an Xbox Live communicator apart and replaced the circuit board with a simple breadboard from Radio Shack.  I put a USB port where the volume knob used to be and a switch under the mute button.  I modded my Xbox with the yellow wire remote power button mod so I wired up the switch as the remote power button.  The nice thing about modding this communicator is that I can plug it into any controller and have a remote power button without modding the controller itself.  It is also great for softmodding systems by plugging a USB drive directly into the communicator instead of making a USB adapter cable that I would have to search for whenever I work on modding a system. 



    • By RoofTop
      Well, this question goes to those of you who have done this before.
       
      I recently got a TSOP'ed v1.2 xbox with ind bios 5004, 128 mb ram, 1ghz and 160 gb hdd.
       
      I also have a chipped v1.6 xbox with 2TB hdd (segate barracuda 7200 rpm) - and i made a clone of this 2TB to put into my TSOP box.
      I checked that the 2TB cloned hdd  (seagate barracuda 5400 rpm) worked fine in my chipped xbox.   And it did.
       
      Then i took the TSOP xbox, installed a 80 ribbon cable with a startech ide2sat2 adapter (jumper pins to master) and connected my new cloned hdd.
      [EDIT:]
      I start it and it a black screen with the letters "ind bios" appear..  i hear the hdd spin up twice... and nothing happens..   then i press eject button twice and the white ind bios splash screen appears,
      from here it takes some 10-20 seconds until dashboard appears.
      [/EDIT]
      On my chipped xbox it takes 10 seconds.
      What can i do to speed up the boot process ?
       
      RUn EVtools on indbios ?
       
       
       
       
×

Important Information

By using this site, you agree to our Terms of Use.