Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By webodan
      Hello,
      I've got an xbox to which I've performed the trace corrosion repair on the past, as the buttons did not shut down the console properly (it only turned on after i applied power to the unit). I've ran it just with the power button working, until now, when I decided to go ahead and try to fix both buttons. But now it went bad or something, because no matter how hard I jump wires to traces A, B and D (C is fine on my board, and I can't find E) Please login or register to see this link. , the console simply refuses to turn on anymore.the wires are just fine and they give me continuity when soldered, but that's that. I know for sure that the power supply is perfectly fine (it never really failed). Even with only traces A and B soldered properly I can't get the console to boot anymore, and the right hand side of C7P8 has continunity to the solder pad in trace D (just saying because i'm not sure if this is how it should be, I hope nothing shorted ).
       
      Is there any other way to wire the power to the board so it'll work again? It would be really bad to have to throw it away over something like this.... I really hope someone can help me. 
      Thanks in advance.
    • By XC-3730C

      I'm not sure if this is the correct forum but here goes...
       
      What's the best way to clone a 2TB SATA Xbox HDD to another 2TB drive?
       
      I have an Inateck FD2002 that is a dual SATA USB 3.0 dock, that has an offline cloning feature, but every time I try to clone my 2TB Xbox SATA HDD using the offline cloning feature, I initiate the clone function, then it briefly starts the process, but the dock restarts itself. The USB cable is not plugged into it.
       
      Any help is appreciated.
       
      Thanks!
       
      Sent from my SM-G955U using Tapatalk
       
       
×

Important Information

By using this site, you agree to our Terms of Use.