Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Search the Community

Showing results for tags 'when'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Calendars

  • Community Calendar

Found 6 results

  1. As the title says, I have an Xbox with an incredibly annoying buzz/hum problem. The buzz comes from the speakers of the TV, not the Xbox itself. And only occurs when using the component cables. When using composite cables, the audio is perfectly fine. Haven't tried SCART as I do not have the cable. I'm pretty sure this issue wasn't an issue just a few months ago. I've tried using different power cables, different power sockets (in case of grounding issue)... I think SOMETIMES it depends on what game is being played whether the buzz appears. My Xbox is softmodded, with the only physical mod being a new SATA HDD using an HDD to SATA adapter. Is this a possible cause? The only other thing I can see are three capacitors that LOOK like they are bulging, but no leaking yet. The three caps in question are right below the CPU heatsink, labelled C3E2, C2E5 and C1E1.. I've attached a photo to show the caps. The photo isn't mine, I found it on Google images but it's identical to mine., Are these caps related to audio, or are they related to something else like power? So the question is... does anyone out there have any ideas as to the cause of a buzzing noise with component cables that probably wasn't there a few months ago?
  2. I've got a little over 100 games that i've FTP'd to my xbox. I downloaded and resized covers to use for icons. I can add them manually to about half of them but once I get so far through the list, UnleashX will restart and then when I go back into the games list some of the ones I've added are gone. Is there a better way to do this? Am I doing something wrong? I'm just kinda puzzled that it's working perfectly for about the first 50 games and then I get this issue
  3. My XBOX just squeeled when I turned it off. I'm thinking it could be the power supply; as it is a v1.0. Any suggestions on the best power supply to get for the v1.0?
  4. When To Solder Board for Tsop

    I have completely taken apart a 1.0 system and removed the clock capacitor, cleaned the CPU, GPU and both heat sinks and reinstalled them with good quality thermal paste. I intend on TSOPing this system. I know it has to be soft modded first. I’d like to solder the two points on the board to unlock write capability of the EEPROM while the system is apart. Is it okay to do this , then put the system back together, do the Softmod and finally the TSOP flash? Or do I have to put the system back together and do the Softmod before I solder the points on the board? Thanks for your help.
  5. I wonder if anyone can help me with this. It seems the Xbox is crashing when accessing www.crusaders.no (which no longer exists). I've managed to turn off RSS feeds but it makes no difference. It's a real pain as I can't ftp into the xbox because it crashes before I can establish a connection. It works fine when ethernet is disconnected. Thanks for any help.
  6. Hello all, Always finding away back to the xbox scene and loving it!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×

Important Information

By using this site, you agree to our Terms of Use.