Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Search the Community

Showing results for tags 'ver'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Calendars

  • Community Calendar

Found 4 results

  1. MAMEoXtras 2.0 runs just fine but all the MAMEoXtras updated 2018/2019 just reboots my Xbox when executing the .xbe, tried deleting udata/tdata/cache, still the same, what could be the problem?, thanks for any clues.
  2. I have a version 1.4 console with a modchip installed due to a bad TSOP flash. I cannot seem to find the location of the A15 point to attempt the repair process. Can anyone point me to an image? Thanks.
  3. XBox Ver 1.6 Power Supply 5 V Missing

    Hello, I have xbox ver 1.6, delta power supply gives 4,3 volt instead of 5v and the same drive hdd does not start. 12 volts is ok Capacitors have been replaced, but they are still the same. Do you have any idea what to check. The capacitor is 5v but on the output is already 4,3 volts
  4. XBox Ver 1.0

    Hello, I was flashing the xbox version of the tsop 256 kb with the plug, half finished the process and after this the screen is black. I installed the xchanger chip, the console works, is there any chance to repair the tsop? Regards

Board Life Status


Board startup date: April 23, 2017 12:45:48
×

Important Information

By using this site, you agree to our Terms of Use.