Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Search the Community

Showing results for tags 'screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Calendars

  • Community Calendar

Found 9 results

  1. Aladdin XT Plus2 - Blank Screen

    Hi, so I've used this guide to install an Aladdin XT PLUS2 into my rev 1.4 Xbox. I soldered D0 to the chip and bridged BT so the chip is always on, but as soon as I power up the system, the screen stays black. If I unplug the chip it normally boots. At first I followed the guide and soldered D0 to the LAN LED's ground, but then the Xbox would just boot normally without the EvoX logo, after I soldered D0 to the chip, the black screen problem appeared. (FYI I took the pictures when I still had D0 soldered to the LAN LED's ground. Oh and Ignore the 4 pins at the top, I was too fast and placed the pin header wrong, so I had to solder on 3 other pins) I already checked the solder points three times and tried to reflow the solder points two times in hopes that I just messed up soldering the pins, but that didn't help either. Can somebody tell me what the cause for this to happen could be? The system doesn't FRAG, HDD spins up, but the TV just stays black.
  2. Screen Flicker Version 1.4

    1.4 Version XBOX that as screen flicker and black out. I have tried using different componet cables, other tvs and even the pound hdmi kit. The screen looks like has noise and does blackout.
  3. Hi Everyone, I have a Winbond TSOP flashed 1.4 xbox, Using EvoX M8+ F and G bios. Used the Hexen 2018 disc. just upgraded to a WD 2TB HDD. After upgrading I got a black screen. I put everything back to normal (original HDD) and is working. The adapter I'm using: SATA Adapter Cable I'm using: 80 wire cable Video of xbox turning on: https://www.youtube.com/watch?v=qTHcKnIUwF4 After looking at the SATA to IDE adapter, the capacitors looks bad. They have some white stuff. Could this be the adapter? the adapter is set to master Capacitors: https://image.ibb.co/bP0yd9/20180808_190838.jpgInsert other media https://image.ibb.co/mQ5mWU/20180808_190845.jpg https://image.ibb.co/cpgRWU/20180808_190852.jpg
  4. I've actually seen a few people talking about this all ready here and on facebook but just wanted to share it for those who haven't. A full tutorial on how to install a custom LCD screen in your original Xbox (NON-X3) that has a temperature monitor so you can constantly see what temp your console is running at to help prolong the lifespan and keep things cool! You can see it on my website by clicking the link below: Tutorial on how to install an LCD screen in your original Xbox console
  5. I ran a game on CoinOPS and the screen went black .When I restarted the system the system couldn’t see the entire f drive (the section where my emulators were).The rest of the sections function correctly.I tried to ftp and the computer saw the contents once then when I looked again it could no longer see it.The system still says that there is something taking up space on the drive.I was wondering if there was anything I could do?I have a lot of time and effort in this build over 200gb of stuff has been put on there.I am running unleash x and xbmc4 .The system has a 500 gb ide hard drive.The console has been softmodded.
  6. Custom Start Up Screen

    after tsoping my 1.0 i was able to switch to a 1.4 with ind bios. is there a way to do a custom xbox start up when powered on?
  7. Custom Start Up Screen

    after tsoping my 1.0 i was able to switch to a 1.4 with ind bios. is there a way to do a custom xbox start up when powered on?
  8. Screen Resolution

    I'll keep this short and simple. My stepdaughter has a Modded Xbox that I did not mod. The picture is nice and clear and the ones I am modding don't look half as good. We are both running unleash X and using the same cables. What could be the cause of hers looking so much cleaner than mine

Board Life Status


Board startup date: April 23, 2017 12:45:48
×

Important Information

By using this site, you agree to our Terms of Use.