Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Search the Community

Showing results for tags 'real'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Calendars

  • Community Calendar

Found 3 results

  1. Ok guys I've spoke to chaos engineer about this on Reddit a few times now and he guided me the easiest way to fix but it's now troubling me as to WHY it's occuring as it's never before now? Chip 1 and 2 Ones a 2.3b Lite With markings the other is a 2.3b Without ANY markings. 'Will update with Pics later'. Now I can make a 1mb BIOS with x2 5035 and M8Plus and switch between the 2 using the PCBs fine. But when hexen / skaters flashes it only creates 1 BIOS across both banks my guess here is hexen is creating a 1mb and flashing all 4 banks? I've done everything a normal install would do. Boot on bank 1 - Flash Bank 1 with Bios A. BOOT on bank 1 - Switch while on rhen flash bank 2 with BIOS B.. BOOT on bank 1 - Flash with BIOS A Boot on Bank 2 - Flash with BIOS B Each of these methods BOTH leaves whatever was the last bios flashed as the bios on both banks. Bear in mind the switches work FINE IF I make my own bios and flash within EVOX. Also Ind Bios no matter which struggles with these chips with stuttering which can't be changed or helped even with config changes. Yet M8Plus boots so fast it's actually shocking. Especially since both are SATA with 2TB hdd's. One using Startechs adapter one using a VBEXY? and yes I've switched adapters. I've switched 80 pin IDE cables. (ASUS one required 0 mods actually happy even though it's only 18 inches. What's the best course of action. Flash x2 5035 and M8 Plus 67 manually and leave? Both need f:127 g: Enabled IIRC.
  2. Ok guys I've spoke to chaos engineer about this on Reddit a few times now and he guided me the easiest way to fix but it's now troubling me as to WHY it's occuring as it's never before now? Chip 1 and 2 Ones a 2.3b Lite With markings the other is a 2.3b Without ANY markings. 'Will update with Pics later'. Now I can make a 1mb BIOS with x2 5035 and M8Plus and switch between the 2 using the PCBs fine. But when hexen / skaters flashes it only creates 1 BIOS across both banks my guess here is hexen is creating a 1mb and flashing all 4 banks? I've done everything a normal install would do. Boot on bank 1 - Flash Bank 1 with Bios A. BOOT on bank 1 - Switch while on rhen flash bank 2 with BIOS B.. BOOT on bank 1 - Flash with BIOS A Boot on Bank 2 - Flash with BIOS B Each of these methods BOTH leaves whatever was the last bios flashed as the bios on both banks. Bear in mind the switches work FINE IF I make my own bios and flash within EVOX. Also Ind Bios no matter which struggles with these chips with stuttering which can't be changed or helped even with config changes. Yet M8Plus boots so fast it's actually shocking. Especially since both are SATA with 2TB hdd's. One using Startechs adapter one using a VBEXY? and yes I've switched adapters. I've switched 80 pin IDE cables. (ASUS one required 0 mods actually happy even though it's only 18 inches. What's the best course of action. Flash x2 5035 and M8 Plus 67 manually and leave? Both need f:127 g: Enabled IIRC.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×

Important Information

By using this site, you agree to our Terms of Use.