Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Search the Community

Showing results for tags 'options'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Calendars

  • Community Calendar

Found 2 results

  1. Sorry if this is a total noob question but I couldn't find any info when I searched, Looking through various HDMI mods and converter threads I see peoples video options on the MS dash having settings for 480p, 720p and 1080i but when I look in my video options they aren't there. I only have Screen size - Normal, Widescreen etc. and PAL 60 on/off. I assumed this was because I had to connect to my TV via a Scart cable as that's all I have on both my consoles. I've just received a Pound HD-Link cable and hooked it up but I still don't have these options available. I've looked on both my TSOP'd 1.3 and my currently stock 1.6 and neither of them seem to have these options. Changing the options in the system of the TSOP kit doesn't seem to make any difference either. Am I just being blind and missing something obvious;?
  2. So I just scored a xenium chip, which came free with a broken Xbox. the seller just said it was broken, didn't even know the chip was in it. Its a 1.1/1.2 and the board looks like new. Turns out the old owner has never flashed the chip and was running the stock dash, but had some how managed to switch the chip switch so it was half on half off, so it wouldn't boot. well I fixed that and slapped a new drive in to take advantage of the set up tools. so now I have two dilemmas. 1. what's the best bios to drop on this chip, it's currently in the 1.1/1.2 board. 2. Should I just take it out and put it in one of my 1.6's which are near useless without being chipped. Because it's a waste in a board that can be so easily Tsop'd That said it has one of the teamxodus solder less LPC pads. Can you remove them ?. any ideas or feedback from you guys ?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×

Important Information

By using this site, you agree to our Terms of Use.