Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Search the Community

Showing results for tags 'light'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Calendars

  • Community Calendar

Found 3 results

  1. Red Green Flashing Light

    I tried to mod my Xbox by doing the solder bridge mod to reflash the bios, I am now getting a flashing eject button red and green, I removed the solder bridges already, I also removed the capacitor for the clock. Any ideas what I can try to fix this?
  2. Original XBox 1.4v Red Light

    Hello gents This afternoon I received original Xbox 1.4 purchase from eBay. I turned it on. And stayed on for about 30min. Then I when head with Tsop. After that I run this Xbox for few hours. Transfer ninja pack, and enjoyed games for some time. Turn back on after dinner and red light start flashing. Normally I would say over heating, but I'm not sure. Could be eeprom as well, 8 pin chip next to bios. And a suggestion please ? Thanks Sent from my ONEPLUS A5010 using Tapatalk
  3. My XBOX turns on and works but the green light around the eject button does not come on. The system is a 1.0 version and has been successfully Tsoped. A red light comes on around the eject button when booting with the Helen 2017 disk, but I don’t ever get a green light under normal operation. Any idea what would cause this or how I can fix it? Thanks.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×

Important Information

By using this site, you agree to our Terms of Use.