Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Search the Community

Showing results for tags 'just'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Calendars

  • Community Calendar

Found 5 results

  1. Just Cause Sound Glitch Issue

    So, I FTPed Just Cause to my Xbox a while back, and I get audio during the main menu upon bootup, and audio during the first cutscene, but as soon as gameplay starts, the audio stops working. It's not my A/V cables because I know they're all the way in, otherwise the sound wouldn't play, nor is it the settings in-game. Any ideas on what could be causing this sound glitch? I should add, it's only Just Cause that has this issue, not my other games.
  2. moded a 1.6 with an aladdin mod chip what a crap shoot lol
  3. Just Saying Hi

    was huge into modchipping back in the day, but since those have become so scarce, decided to test my hand in the tsop realm....looks like a great place to do that here.
  4. Hello all, Always finding away back to the xbox scene and loving it!
  5. So I just scored a xenium chip, which came free with a broken Xbox. the seller just said it was broken, didn't even know the chip was in it. Its a 1.1/1.2 and the board looks like new. Turns out the old owner has never flashed the chip and was running the stock dash, but had some how managed to switch the chip switch so it was half on half off, so it wouldn't boot. well I fixed that and slapped a new drive in to take advantage of the set up tools. so now I have two dilemmas. 1. what's the best bios to drop on this chip, it's currently in the 1.1/1.2 board. 2. Should I just take it out and put it in one of my 1.6's which are near useless without being chipped. Because it's a waste in a board that can be so easily Tsop'd That said it has one of the teamxodus solder less LPC pads. Can you remove them ?. any ideas or feedback from you guys ?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×

Important Information

By using this site, you agree to our Terms of Use.