Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Search the Community

Showing results for tags 'hdd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Calendars

  • Community Calendar

Found 12 results

  1. Easy Hdd Activ Led

    i made this mod for my self was lazy and i dont like soldering stuf to my xbox motherboard ! so i did it to the sata to ide adapter and it works the same
  2. Hi Everyone, I have a Winbond TSOP flashed 1.4 xbox, Using EvoX M8+ F and G bios. Used the Hexen 2018 disc. just upgraded to a WD 2TB HDD. After upgrading I got a black screen. I put everything back to normal (original HDD) and is working. The adapter I'm using: SATA Adapter Cable I'm using: 80 wire cable Video of xbox turning on: https://www.youtube.com/watch?v=qTHcKnIUwF4 After looking at the SATA to IDE adapter, the capacitors looks bad. They have some white stuff. Could this be the adapter? the adapter is set to master Capacitors: https://image.ibb.co/bP0yd9/20180808_190838.jpgInsert other media https://image.ibb.co/mQ5mWU/20180808_190845.jpg https://image.ibb.co/cpgRWU/20180808_190852.jpg
  3. Unleashx and Hdd Space

    hey everyone i did a search and couldnt find what i was looking for, but i have a chipped 1.4 xbox and just upgraded the hdd to a 1tb sata and my F drive is supposed to show whatever its supposed to show i cant remember the number right now maybe 900gigs or something, anyway unleashx only shows 123mb for F and yes i did combine the F and the one below it to make it the biggest and it shows up correctly in xbox partitioner but not unleashx, is there a fix for this?
  4. I have been working on my first moded xbox i Tsops flashed ind bios on it and all went well next i was working on a HDD Chimp would lock up every time the new drive was plunged in so i went to format it useing HEXEN 2017 it did finish the format when i boot this drive i get to a Black screen no errors and i can reboot hexen tried it 2 times last night any ideals of what i can do info on this hdd its on the list for 1.6 with 80 cables i figured it would work on a 1.0 with tsop and 80 cables its SATA have a converter with compactors and a jumper and padding on back im at a Total loss at this point
  5. Hdd With Smart Errors

    My brother has a few 3tb sata drives with some smart errors. I would like to use them in some xboxes. The drives work fine in the pc, but not for data centers anymore. How would a xbox react to these? As the are not running full days, will it go?
  6. Hdd Suggestions

    I looking to upgrade my HDD to a 2tb. Any brand suggestions. I am currently looking at WD black. Thanks
  7. I cloned the stock drive on my softmodded Xbox to a 500gb drive that was in my dead TSOP xbox using Chimp and locked it. The drive boots up just fine. I then use HeXEn disc to install Krayzie One Click softmod, and that was successful. I reboot into HeXEn, and I can see the F and G, but F looks empty in the file explorer (it says F has 35mb free, when it should be about 20GB free), and G says there is 0 space free. G doesn't even show up in UnleashX even though F and G are enabled. How can I get the contents of F and G to show up? I really dont want to have to reformat F and G/re-transfer everything if I can avoid it.
  8. Hi everybody, first time here in SO long. I've had a modded Xbox since 2003 which I just turned back on after I heard out about the clock capacitor problem. Mine was ok (I was able to remove it and clean up alright) but having it back on I've found the hard drive to be quite loud and maybe not running so great. I wanted to replace the hard drive but I'm not sure if my old Chameleon modchip throws a wrench into the tutorials I've been looking at. If possible the method of hotswapping the DVD drive with the new HDD and cloning the original drive seems easiest. Any suggestions before I start fumbling through this are very much appreciated! And I have all the stats on my current setup if needed. Thanks so much for the help!!
  9. Custom Red LED controller Ports with matching Red LED Power/Eject Board. Comes with lifetime warranty. If one ever fails I will replace it for free minus the shipping cost. These are very bright and match 100% although the picture kinda takes away from how deep red these really are. $24.99 Shipped anywhere in the lower 48. Can ship worldwide. Other colors available: Blue, Green, White, Purple, Orange, Red Any questions, simply shoot me a message! Thanks guys!
  10. I'm not sure if this is the correct forum but here goes... What's the best way to clone a 2TB SATA Xbox HDD to another 2TB drive? I have an Inateck FD2002 that is a dual SATA USB 3.0 dock, that has an offline cloning feature, but every time I try to clone my 2TB Xbox SATA HDD using the offline cloning feature, I initiate the clone function, then it briefly starts the process, but the dock restarts itself. The USB cable is not plugged into it. Any help is appreciated. Thanks! Sent from my SM-G955U using Tapatalk
  11. Hdd Upgrade Issue - Help!

    I'm after a little assistance if you can. I've TSOP'd one of my units successfully for the first time so I'm rather happy. I'm now trying to upgrade the Hard Disk and I have the Hexen 2017 burned. I've installed the HDD and it's detected by Hexen at boot and formatted it all ok. Problem I have now is in the menu I'm trying to basically install a dash etc.. and its asking for a password. I'm entering the password as shown on the screen but it says password is wrong. I've attempted this a few times and I know I'm entering the password correctly but it's not accepted. Am I missing something or am I just dumb? Any help would be fantastic.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×

Important Information

By using this site, you agree to our Terms of Use.