Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Search the Community

Showing results for tags 'code'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Calendars

  • Community Calendar

Found 2 results

  1. Xbox With Code 21

    i have a used xbox that i bought just recently paid 10 dollars was softmodded with soft mod deluxe v3 and have a code 21 the sticker that says the year has been wiped clean and i cant make out anything on it if anyone can help i would appreciate it is their any way to put it back to original the xbox and the softmod it then tsop flash it back to the original xbox software
  2. Softmod Error Code 6

    so i gave my brother a v1.6 softmod so he could toy with it and play some games. had it set up nice with xbmc4gamers started to show him what goes on with that skin and then it just black screened and reset... now error code 6!!! over and over. then all of a sudden it boot again. weird? now. back to error code 6. never booting again. race home and install stock drive and error code 9!!!! omg wtf!!!!!!! i have a mod chip here. could be an easy fix... but... i have tried the ide cable and the adapter, not the problem. one insight. i had the jumper set to slave when it was first booting, its strange because i had set-up the entire XVGM on this console and then xbmc4gamers because i didnt like xvgm for this one. it just wasnt as stable. dont know. bad hdd? how do you explain the stock drive giving an error? strange.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×

Important Information

By using this site, you agree to our Terms of Use.